【EDCB】EpgDataCap_Bonについて語るスレ 65

1名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 00:28:48.02ID:RrreVbvv0
EpgDataCap_Bon(EDCB)について語るスレです。


■アップローダーAxfc UpLoaderでの検索例 -
http://www1.axfc.net/uploader/search.pl?search_str=EpgData&sort=1&sort_type=uid&sort_m=DESC
http://www1.axfc.net/uploader/search.pl?search_str=EDCB&sort=1&sort_type=uid&sort_m=DESC

■ソースコード(GitHub)
https://github.com/epgdatacapbon/EDCB
Search · EDCB · GitHub https://github.com/search?q=EDCB

※ Velmy氏版
https://github.com/Velmy/EDCB
※ xtne6f氏版
https://github.com/xtne6f/EDCB
※ tkntrec版
https://github.com/tkntrec/EDCB
※ abt8WG版
https://github.com/abt8WG/EDCB
※ Material_WebUI
https://github.com/EMWUI/EDCB_Material_WebUI

前スレ
【EDCB】EpgDataCap_Bonについて語るスレ 64
https://mevius.5ch.net/test/read.cgi/avi/1535702264/

2名無しさん@編集中 (ワッチョイ 9fb3-Qng4)2018/10/08(月) 00:48:55.57ID:rRhpKCpH0
保守

3名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 00:50:21.64ID:RrreVbvv0
>>990

>>BS19以降に対応したBonDriver
これ自分でビルドしないといけない?

4名無しさん@編集中 (ワッチョイ f18a-PkCJ)2018/10/08(月) 01:05:32.53ID:/IM3AqUn0
それは10年前のことであった・・・

今夜もまた、>>1が命を落とす!!
ダニー、グレッグ、生きてるかぁ!?
上から来るぞ、気をつけろぉ!
何だこの階段わぁ!?
くっそー
この野郎!
やりやがったな・・・
オーノー
ワンナップ!
『こうして越前康介はクリムゾンを手に入れた・・・。』

5名無しさん@編集中 (アウアウウーT Sa83-2qZe)2018/10/08(月) 01:09:34.54ID:qXuHlP0Ma
>>3
もう少しまじめに質問した方がいい。
それと落ちちゃうよ。>>スレ

6名無しさん@編集中 (ワッチョイ 6499-vBoO)2018/10/08(月) 01:12:45.04ID:phsUIk/S0
保守

7名無しさん@編集中 (ワッチョイ 6676-jInL)2018/10/08(月) 01:12:54.90ID:XaUewrXF0
20レスが

8名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:14:08.91ID:RrreVbvv0
保守

9名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:14:31.33ID:RrreVbvv0
保守

10名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:14:47.61ID:RrreVbvv0
保守

11名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:14:53.00ID:RrreVbvv0
保守

12名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:15:58.11ID:RrreVbvv0
保守

13名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:16:21.16ID:RrreVbvv0
保守

14名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:16:52.35ID:RrreVbvv0
保守

15名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:17:21.02ID:RrreVbvv0
保守

16名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:17:50.80ID:RrreVbvv0
保守

17名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:18:07.87ID:RrreVbvv0
保守

18名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:18:54.64ID:RrreVbvv0
保守

19名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:19:35.56ID:RrreVbvv0
保守

20名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:19:54.35ID:RrreVbvv0
保守

21名無しさん@編集中 (ワッチョイWW 1ef7-BnKi)2018/10/08(月) 01:21:06.52ID:Vf2GuX4k0
リベラル

22名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:23:27.29ID:RrreVbvv0
BS19以降に対応したBonDriver
これはどうすれば。。。(´・ω・`)

23名無しさん@編集中 (ワッチョイ 12b3-PkCJ)2018/10/08(月) 01:46:18.75ID:7CluMG4s0
TVTestで見れているなら凡ドラはそれでいい。
前スレにも書いたが「手動で書き変えた」なんてあたりで修正漏れが疑われる。

24名無しさん@編集中 (アウアウウーT Sa83-2qZe)2018/10/08(月) 01:49:56.82ID:qXuHlP0Ma
BS17(難視聴放送)で躓いてるだけじゃないの?

25名無しさん@編集中 (ワッチョイ 9bc3-W5GW)2018/10/08(月) 01:59:52.96ID:RrreVbvv0
tvtestもスキャンすると
BS19以降が受信してくれないが
元のファイルを残しますか?と聞いてくるから
はいでポチってる

26名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 08:12:25.07ID:fdUcz/Wq0
前スレにも書いたけど、やっぱりダメなので
教えて下さい。
xtne6f+Material WebUI の設定で やはりweb(fire fox)で番組表が現れません。
「localhost:5510 のサーバーへの接続を確立できませんでした。」となりません。
EpgTimerSrv.iniに
EnableHttpSrv=1
HttpAccessControlList=+127.0.0.1
HttpPort=5510
も記載しました。
不思議なのはxtne6fでは「windowsサービスとしてインストール]
が無くなっていますが、そのためか
http://enjoy1.bb-east.ne.jp/~grassland/edcb/20_revp_3.html
にあるよう、コマンドプロンプト(PowerShell)で「netstat -ab -p tcp」を実行しても
TCP 5510が開放されていないようです。
この辺に問題があるのでしょうか。
別問題であれば、解決方法を教えて下さい。

27名無しさん@編集中 (ワッチョイ 2f06-+YFb)2018/10/08(月) 08:26:06.50ID:mozv9kG00
>>26
EpgTimerとEpgTimerSrvはそれぞれ[スタートアップにショートカット作成]ボタンで

28名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 08:38:03.75ID:fdUcz/Wq0
>>27 既に行ってますが、TCP開放されてません。
>>27 ご自身の環境では開放されています?

29名無しさん@編集中 (ワッチョイ 3f81-qFR5)2018/10/08(月) 08:41:52.87ID:l4kL2QXH0
ipはそれで良いの?

30名無しさん@編集中 (ワッチョイ 6676-XM+q)2018/10/08(月) 08:42:47.17ID:tqHBV8Ix0
過去にあった初歩的なミスとしては
EpgTimerSrv.exeを終了してからiniの編集をしていないとか?
タスクマネージャーでEpgTimer.exe、EpgTimerSrv.exe共にプロセスにいないことを確認

31名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 08:51:29.60ID:fdUcz/Wq0
>>29 +127.0.0.1 指定するとlocalhostに繋がるじゃないんですか??
>>30 ini書き換え後、再起動しているので本来であれば表示されるのでは?

32名無しさん@編集中 (ワッチョイW b21e-rvPX)2018/10/08(月) 09:11:26.65ID:WmErYq1Y0
>>26
サービスかどうかとポート開放は関係ない
書いてある通りTCP5510のポート開放できてないんじゃないの?

33名無しさん@編集中 (ワッチョイW 32e9-b3bd)2018/10/08(月) 09:37:50.25ID:gxmniYDA0
>不思議なのはxtne6fでは「windowsサービスとしてインストール]が無くなっていますが、
これについては、xtne6f以降では
EpgTimerSrv_Install/Remove.bat
で外出し機能になったから、こっちを使う
(LocalSystemかLocalServiceか選択できるようになった分、機能アップとも言える)
スタートアップにショートカットだとサービス化出来ないしあまり推奨しない

34名無しさん@編集中 (ワッチョイ 32e9-kArq)2018/10/08(月) 09:44:20.17ID:OPpi0Xkh0
https://github.com/epgdatacapbon/EDCB_xtne6f/blob/master/Document/Readme_Mod.txt
>人柱版10.69からの改変説明
>●Windowsサービス
> このタブは廃止しました。サービス登録、解除はiniフォルダにある以下のバッチ
> ファイルを管理者権限で起動してください。予めEpgTimerは閉じてください。
> ・EpgTimerSrv_Install.bat : サービス登録と開始
> ・EpgTimerSrv_Remove.bat : サービス停止と解除

Readme読むの大事

35名無しさん@編集中 (ワッチョイ 6fc6-EDs4)2018/10/08(月) 09:52:17.59ID:Y9JN9Xpw0
>>34
それ、2015年ごろのtkntrec氏版のビルドの頃に自分用に手を加えてたわ。
手間を省くために極力EpgTimerの設定画面に依存しないように主要なやつはコマンド処理に出した。

個人的に局名も自由にカスタマイズしたい派なので、Epg取得のたびにデフォに戻るのを回避するため
Epg取得後に局名を指定値に置換するマクロコマンドとかも追加したりいろいろと。
ま、殆ど自己満足のオナニーみたいな感じだからgithubでソースをあげたりするつもりはないんだけどw

36名無しさん@編集中 (ブーイモ MM5a-5ml/)2018/10/08(月) 10:00:57.18ID:YcQsc+IiM
>>31
localhostにつながるのではなく、127.0.0.1(自PC)からだけアクセスが許可される

37名無しさん@編集中 (ブーイモ MM5a-5ml/)2018/10/08(月) 10:01:47.45ID:YcQsc+IiM
あとサーバが動いてるPCからそのまま自分にアクセスするにはポート開放は関係ありません

38名無しさん@編集中 (ワッチョイ ec0f-Jopo)2018/10/08(月) 10:28:34.98ID:4HUklwr/0
>>26
Readme読む気がないようだからもっと初歩的なところで躓いてんじゃない?
lua52.dllおいてないとか

39名無しさん@編集中 (ワッチョイ 2f06-+YFb)2018/10/08(月) 10:53:34.18ID:mozv9kG00
>>28
管理者:コマンドプロンプトで netstat -ab -p tcp 実行すると TCP:5510 はあるね。EDCB_ServerはPC名だから気にしないで。
TCP 0.0.0.0:5510 EDCB_Server:0 LISTENING
[EpgTimerSrv.exe]

EpgTimerSrv.ini の [SET] に下記2行追加しただけ。
EnableHttpSrv=1
HttpPort=5510

スタートアップショートカットでも、EpgTimerSrv_Install.batでLocalService化でもEdgeで http://localhost:5510 表示確認してる
Material WebUI はここまでできてからかな

40名無しさん@編集中 (ワッチョイ 6676-XM+q)2018/10/08(月) 11:31:35.25ID:tqHBV8Ix0
>>26
>「localhost:5510 のサーバーへの接続を確立できませんでした。」となりません。

lua52.dllなしの時、EnableHttpSrv=0の時、HttpPort=(適当な文字)の時だと以下のメッセージになりますね
 このサイトにアクセスできません
 localhost で接続が拒否されました。

HttpPublicFolder=(存在しないフォルダ指定)の時、以下
 Error 404: Not Found
 Not found

サービス未登録、ファイアウォールでEpgTimerSrv.exeをUDP・TCPともブロック、
EnableHttpSrv[=0]をEnableHttpSrv=1に変更しただけで他2つはデフォルトのままで確認

41名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 11:41:48.26ID:AffByvOo0
http://127.0.0.1:5510これだとどうなりますか?

42名無しさん@編集中 (ワッチョイ 6676-XM+q)2018/10/08(月) 11:45:57.74ID:tqHBV8Ix0
>>41
あ、同じ答えに行きついてる

43名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 11:57:43.59ID:fdUcz/Wq0
色々ありがとうございます。
でも、まだ表示されません。
表示されている方のお使いのEDCBバージョンは何でしょうか。

私はwork-plus-s-181007、work-plus-s-180930 双方でダメです。
このバージョンはデフォルトでlua52.dllが存在しています。
EpgTimerSrv_Setting.batを実行してます。
でもコマンドプロンプトをみてもTCP5510は開放されていません。
EpgTimerSrv.iniに
EnableHttpSrv=1
HttpAccessControlList=+127.0.0.1
HttpPort=5510
と書き込んでいません。

やはり問題はEDCBバージョン??でしょうか?

44名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 11:59:40.35ID:fdUcz/Wq0
http://127.0.0.1:5510/ でも
127.0.0.1:5510 のサーバーへの接続を確立できませんでした。
と表示されます。

45名無しさん@編集中 (ワッチョイ 6676-XM+q)2018/10/08(月) 12:04:29.93ID:tqHBV8Ix0
intertnet explorerでも?

46名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 12:05:36.88ID:fdUcz/Wq0
>>43
書き込んでいません。 → 書き込んでいます。

47名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 12:08:26.56ID:fdUcz/Wq0
>>45
explorerでは
Web アドレスが正しいことを確認してください: http://localhost:5510
とでます。

48名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 12:37:30.56ID:AffByvOo0
完全にWebサービス(サーバー)が起動してないな

49名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 12:45:35.34ID:AffByvOo0
今自分ところで試してみたが
EnableHttpSrv=0にして、EpgTimerSrv_Setting.batでアクセスできなくなって
EnableHttpSrv=1にして、EpgTimerSrv_Setting.batでアクセスできる
なんでWebサービス立ち上がらないんだろうね

50名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 13:01:02.39ID:AffByvOo0
ちなみに環境は2台録画サーバー稼働中で
windows10 pro x64
tkntrec版 my-build Commits on Sep 30 win32 自ビルド
xtne6f氏版 work-plus-s Commits on Sep 30 win32 自ビルド
共にEDCB_Material_WebUI Commits on Oct 4
で問題なし

51名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 13:13:08.31ID:AffByvOo0
services.msc(サービス)で登録されてるの確認してるよね?

52名無しさん@編集中 (ワッチョイ 2f06-+YFb)2018/10/08(月) 13:27:07.87ID:mozv9kG00
サーバープロセスが立ち上がってないか、設定が反映されていないか・・・
タスクマネージャーで動いてるように見えても、プロセスが死なずに残っているだけかもしれない

パスや設定にコピペでスペースや全角文字、見えない制御文字があったり、ほかのini設定変更して反映されているかどうかとか
うちは配布バイナリ181007でも180930でも動いているから、バージョンじゃなくて環境か設定だと思うけどね

いろいろ試しているようだけど、最初に動くまでは下手に違うバージョンで上書きしないように、ディレクトリごと削除して再構築して、設定しなおす
webからコピペはごみが付きやすいので手打ちにしてみるとか、なるべくクリーンに変更は最小限に
自動起動止めて2,3回PC再起動したらいつの間にか設定反映動いてたっていうこともあるし(←思い込みっていうのはこの程度で直ったりする)

「動かない」じゃなくてこういうエラーが出るっていう情報がもっと欲しいところだけど、思いつくことがなくなったので戦線離脱ですわ
動くまでは大変だけど一度動けば原因なんて大したことなかったりするからね

53名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 13:46:05.26ID:AffByvOo0
まずはEpgTimerSrv_Install.batを管理者で実行してほしい

54名無しさん@編集中 (ワッチョイ df59-rQFb)2018/10/08(月) 15:43:58.49ID:fdUcz/Wq0
>>53
上に書いているけど実行してます。

55名無しさん@編集中 (ワッチョイ df59-rQFb)2018/10/08(月) 16:03:28.62ID:fdUcz/Wq0
>>52
ちなみにWindows10 Enterprise 64bit
クリーンインストールして、これだけやってるので
何かに影響されてるとは思えない。

56名無しさん@編集中 (ワッチョイ 7ab3-0q7i)2018/10/08(月) 16:56:41.06ID:0sAMtoob0
>>31
>>30 ini書き換え後、再起動しているので本来であれば表示されるのでは?
これだけ苦労しているのだから何回も確認しているだろうし今回は関係なさそうだが、
.ini 書き換えの一般的な話として再起動時に巻き戻る可能性があるのでその考えは危険。
きちんと終了→書き換え→起動としたほうがいい。

57名無しさん@編集中 (ワッチョイWW bea2-HBUW)2018/10/08(月) 17:36:39.16ID:8ebAm2am0
とりあえずHttpAccessControlList=+0.0.0.0/0でいけるかやってみたら?

58名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 18:16:08.76ID:AffByvOo0
>>54
>>51はどう?登録されてるよね?

59名無しさん@編集中 (ワッチョイW 9b9f-4SQW)2018/10/08(月) 19:29:49.60ID:Epj0i2Yr0
tvtestで視聴と録画出来たのでedcbの設定後に
録画してみたら、カードリーダーが動作せずに
録画してしまいます。
edcbにカードリーダーとの連携設定とかありましたっけ?
edcbはtkntrec版を使ってます。

60名無しさん@編集中 (ワッチョイ df59-SWBM)2018/10/08(月) 19:37:17.01ID:fdUcz/Wq0
>>58
登録されています。

61名無しさん@編集中 (ワッチョイ 2f06-+YFb)2018/10/08(月) 19:57:19.69ID:mozv9kG00
>>59
カードリーダーのランプが変わらないのか、EMM処理がされていないのか、スクランブルが解除されないのかで対処が違う
後ろ2つなら動作設定でチェックを入れて再起動、DLLの有無もぐぐって確認とかとか

62名無しさん@編集中 (ワッチョイ 6676-XM+q)2018/10/08(月) 19:59:39.87ID:tqHBV8Ix0
>>43
10/6に更新
xtne6f氏版 work-plus-s Commits on Oct 5, 2018 x64 /MDで自ビルド
EDCB_Material_WebUI Commits on Oct 4, 2018
lua-5.2.4_Win64_dll15_lib.zipのlua52.dllを配置 (ビルド埋め込みはしてない)

63名無しさん@編集中 (ワッチョイW 9b9f-4SQW)2018/10/08(月) 20:01:58.30ID:Epj0i2Yr0
>>61
EMM処理とスクランブル解除にはレ点が入っています。
25dllもexeファイルと同じ階層に入れてます。

64名無しさん@編集中 (ワッチョイ 1e23-vBoO)2018/10/08(月) 20:02:49.16ID:ZHqoleqQ0
BonDriverは何使ってるの?

65名無しさん@編集中 (ワッチョイW 9b9f-4SQW)2018/10/08(月) 20:10:03.29ID:Epj0i2Yr0
>>64
ここの最新版を使ってます
https://github.com/radi-sh/BonDriver_BDA/releases

66名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 20:17:49.45ID:AffByvOo0
>>65
カードリーダーって内蔵のやつ?

67名無しさん@編集中 (ワッチョイW 9b9f-4SQW)2018/10/08(月) 20:26:40.41ID:Epj0i2Yr0
>>65
チューナーはtbs6902の日本仕様で、
カードリーダーはNTTのscd3310をb-cas用と
スカパーicカード用に2つ使っています。

68名無しさん@編集中 (ワッチョイW 9b9f-4SQW)2018/10/08(月) 20:28:43.04ID:Epj0i2Yr0
ここのサイトを参考にbonドライバーの設定を
やりました
https://www.google.co.jp/amp/s/www65.atwiki.jp/psky/pages/2.amp

69名無しさん@編集中 (ワッチョイ ec0f-QbB9)2018/10/08(月) 20:37:10.57ID:4HUklwr/0
>>43
じゃあEDCBやHttpPublicフォルダのある場所のパスに日本語が含まれてるとか

70名無しさん@編集中 (ワッチョイ e7be-kArq)2018/10/08(月) 20:40:20.85ID:AffByvOo0
>>68
すまん、プレミアムは使ってないからわからないな
ttps://mevius.5ch.net/test/read.cgi/avi/1525789119/こっちで聞いてみたら

71名無しさん@編集中 (ワッチョイWW 2644-t7uT)2018/10/08(月) 20:41:03.16ID:GZostJpV0
原因が思い当たらないので質問させてください
先日xtne6f版を約2年ぶりに更新して基本的には問題なく動いてるんだけど時々録画に失敗します
具体的には通常数GBになるTSファイルが数MBにしかならず、再生すると音も映像もない状態です
今のところBS日テレで1回&BSキャンパスonで3回ほど起こっていますが、どちらの放送局も失敗後に再度録画してみると問題なく録画されるため規則性がなく(BSであることくらい?)困ってます
録画一覧の結果も「録画終了」となっており一見正常に録画されたように見えて厄介…
環境はWindows10、PT3、EDCB xtne6f 180930版+Spinel+BonCasProxyです
どんな原因が考えられるでしょうか?

ちなみに同じ線から分配したサブ環境のWindows7、PX-W3U3、EDCB xtne6f 2年以上前版+Spinel+BonCasProxyでは同じ番組が正常に録画されてました

72名無しさん@編集中 (ワッチョイWW bcc3-6WY8)2018/10/08(月) 20:51:04.70ID:ZQc1LMSx0
>>67
プレミアムで必要なのはb25じゃなくてb1

73名無しさん@編集中 (ワッチョイ 22b3-vBoO)2018/10/08(月) 21:03:31.66ID:PkoGSOQ50
>>71
まぁ全然関係ないかもしれないが
自分も数年前xtne6f版3年ぶり位の更新してみたら動作が不安定になって(内容は忘れたけどエラー吐き出して不定期にハングする重症)
元に戻し1年くらい前のバージョンに上げて正常に動作するのを確認してから最新版に再度上げ直したら問題なく動作 現在に至る
もしかして長期間開けると何らかの互換性が崩れるのかもしれない・・

74名無しさん@編集中 (ワッチョイ ec0f-QbB9)2018/10/08(月) 22:15:01.80ID:4HUklwr/0
>>71
そういうのはSpinelあたりが通信切断して受信データなしで時間来て終了ってのが考えられる。Spinelってログとかないの?

7571 (ワッチョイWW 2644-t7uT)2018/10/08(月) 22:20:23.27ID:GZostJpV0
まだ確信は持てないけど多分解決しました
S0チューナー分のChSet4.txtに不備があったみたいです
EpgDataCap_Bon.exeをいじってたらS0チューナーで番組情報が表示されないチャンネルがS1チューナーでは正常に表示されてて気づきました
録画できたりできなかったりしたのはチューナーの割当によるものみたい(S0に割当られたら失敗、S1なら成功)
正常に動いてるっぽいS1チューナー分のChSet4.txtをコピー&上書きしたら、とりあえずS0でも録画できるようになりました
返信くださった方はありがとうございます
お騒がせしました

>>73
数年ぶりの更新は不具合でやすいのかもしれませんね
これからはもうちょっとまめに更新しようかな…

>>74
Spinelのログも見たんですが特に問題なさそうでした
でも今回は違いましたがそういった可能性も考えられますね

76名無しさん@編集中 (ワッチョイW 9b9f-4SQW)2018/10/08(月) 22:34:08.01ID:Epj0i2Yr0
>>72
ありがとうございます、それが抜けてました。
入れたらちゃんと読み込みました。

77名無しさん@編集中 (ワッチョイ d906-+YFb)2018/10/08(月) 23:58:55.44ID:um0wYFTX0
>>75
改変の時くらいはついでに更新しておけばいいんじゃないかな
情報もトラブルもここで報告あるだろうから
そもそもいじらないと映らないチャンネルも出るからね

78名無しさん@編集中2018/10/09(火) 06:02:58.76
家電テレビの番組表では[字]マークがあるけどEpgTimer上で表示されない局があります
tkntrec版の最近のバージョンを入れている方に確認をお願いしたいのですが、CS-110度のテレ朝ch1のアニメ特撮に[字]の表記はありますでしょうか。
今やっている日常 フレッシュプリキュア デスノートを録画して確認した所字幕が入っているのですが、EPG上は表示されません。

テレ朝chがサボってepgに字幕フラグを付けていないのであれば諦めがつくのですが
家電のテレビでは表示されるので何かしらの情報はあるのかなと思いました。

79名無しさん@編集中2018/10/09(火) 06:04:42.80
書き込みの文字数制限で連投失礼します。

衛星放送のEpgについてなのですが 基本情報のみ受信する。というのはどのような意味なのでしょうか。
「Epgは番組の詳細内容があるパターンと無いパターンの2種類がある。
衛星放送はチャンネル数が多いので、今放送中の番組と、今放送中の前後の番組のみ、番組の詳細内容をepgに含んでいる。
それ以外の大半の番組は、番組のタイトルとサブタイトルのみの最小限のデータだけ送っていて、番組の詳細情報を受信するにはその時間にepg受信処理を行うしかない。」
という認識だったのですが、となると 基本情報のみ受信 のチェックボックスはどのような役割になるのでしょうか。

CS-1の30分番組を録画したtsをダンプしてみた所、CS-1に含まれている全部の局のepg情報があり、その中で番組の詳細情報は↑の通り その時に放送している番組+αの番組の分しかありませんでした。

80名無しさん@編集中2018/10/09(火) 07:58:12.79
IDは隠しました

81名無しさん@編集中 (アウアウウー Sa83-EUJ/)2018/10/09(火) 08:13:21.15ID:JiZHrccZa
ID隠しは透明あぼーんにされてること多いのに良くやるな
ブラウザが対応してなきゃどうしようもないけど

82名無しさん@編集中 (エムゾネWW FF70-SnRr)2018/10/09(火) 09:44:29.29ID:I+a7sErMF
どこかのスレ荒らしてID出せないんだ、たぶん

83名無しさん@編集中 (ワッチョイ caeb-SWBM)2018/10/09(火) 11:45:42.77ID:O7rAIZjw0
回答も隠します

84名無しさん@編集中 (ワンミングク MM3e-4SQW)2018/10/09(火) 12:31:32.33ID:m7XiRfBYM
気になったんだけど>>1に貼られてるバージョン違いは、
ver10以降か以前どちらをベースに製作されたものなんですか?

85名無しさん@編集中 (ワッチョイW 32e9-b3bd)2018/10/09(火) 12:58:19.79ID:YzuKXsSU0
>>84
>>34
10.69

86名無しさん@編集中 (ワッチョイ f3e4-vBoO)2018/10/09(火) 16:48:29.63ID:7CPem3L30
すいません、ずっと人柱版使ってるんですけど、新しいのを使う場合は自分でビルドしなきゃならないんですよね?
そういうことは全くやったことがないので、どこかでわかりやすい解説みたいなのがないでしょうか?

87名無しさん@編集中 (ワッチョイ 32e9-kArq)2018/10/09(火) 17:20:15.95ID:0bIns1Gy0
>>86
https://mevius.5ch.net/test/read.cgi/avi/1535702264/873
https://github.com/xtne6f/EDCB/releases

まぁこの機会にビルド出来るようになっておくに越したことはないけど
別にEDCB使うのに必須ではない

88名無しさん@編集中 (ワッチョイ f18a-PkCJ)2018/10/09(火) 18:13:14.56ID:SnDYSq0C0
ビルドしなくていい(肝心な物は入ってない

89名無しさん@編集中 (ワッチョイ fae7-kgZC)2018/10/09(火) 18:35:05.62ID:ZLYbyCf40
Visual Studio Express(無料)をインストール
起動して「EDCB_ALL.VS2015.sln」をドラッグアンドドロップ
「Debug」を「Release」に変更して「ソリューションをビルド」
https://github.com/xtne6f/EDCB/blob/work-plus-s/Document/HowToBuild.txt

これだけだからめちゃくちゃ簡単なのに「ビルド」という単語だけを見てスルーする人が多数
チューナーカードの設置とドライバを入れるほうがよっぽど難しいんじゃないかなw

90名無しさん@編集中 (ワッチョイ 6676-XM+q)2018/10/09(火) 18:36:04.84ID:Bd5/Ctme0
>>88
_README.TXTに書いてあるやつか、知らなかった
何気にReadme_*.txtも入ってないのね

91名無しさん@編集中 (ワッチョイ 167f-YHle)2018/10/09(火) 18:37:11.07ID:g5U2qpOu0
肝心なものってなんですか?

92名無しさん@編集中 (アウアウカー Sa0a-v66m)2018/10/09(火) 18:43:39.58ID:aEcVJ45Ca
往時の午後のこ〜だみたいに
オートビルドにしないとダメやろ

93名無しさん@編集中 (ワッチョイWW 9e1e-kWcd)2018/10/09(火) 18:55:08.11ID:JT0MTC1R0
なんかわからんもんをビルドして使うのが抵抗感じてスルーしちゃう人もいるみたいですよ。

94名無しさん@編集中 (ワンミングク MM3e-4SQW)2018/10/09(火) 19:06:26.70ID:m7XiRfBYM
>>89
ビルド自体には抵抗感ないけど、デコーダー配置の流れは
理解するまでが時間かかった記憶がある。

95名無しさん@編集中 (ワッチョイWW 91c3-62VD)2018/10/09(火) 19:07:10.05ID:BoKyF4T30
>>89
そのVSが超容量喰いなのもあると思うよ

96名無しさん@編集中 (ワッチョイ 3f81-qFR5)2018/10/09(火) 19:30:39.25ID:qVDoQL3L0
まあ単に配布されてるバイナリ解凍して使うのと比べれば面倒なのは確か

97名無しさん@編集中 (ワッチョイ caeb-SWBM)2018/10/09(火) 19:59:52.77ID:O7rAIZjw0
>>91
>>87にはEpgDataCap_Bon.exeが入っていない

98名無しさん@編集中 (ワッチョイ f18a-PkCJ)2018/10/09(火) 20:15:26.29ID:SnDYSq0C0
>>91
あなたの心です

99名無しさん@編集中 (ワッチョイWW 91c3-t/cK)2018/10/09(火) 20:35:23.14ID:T9lisPVO0
TVTestを起動すると録画ちゃんとできるんだが、
起動しないと録画予約どころかEpgDataCap起動しないんだが、これは何が間違えているのかな?

100名無しさん@編集中 (ワッチョイ f3e4-vBoO)2018/10/09(火) 20:49:19.80ID:7CPem3L30
レスくれた人ありがと〜
別にこのまま使っててもいいのかもしれないけど、いざ必要になったときに対応できるようになりたくてね

とりあえず勉強してみます

新着レスの表示
レスを投稿する