PX-W3PE・PX-Q3PE Part.44

1名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:15:38.31ID:ka2gRHvI0
PLEXの 3波対応 地上デジタル&BS/110度CSデジタルチューナー PX-W3PE & PX-Q3PE の情報交換スレです。
ロープロファイル対応PCI-Express接続、分配機搭載
◆安易に質問しないで、当スレ内を必ず熟読すること!

■公式サイト
PX-W3PE 3波対応 地上デジタル2チャンネル&BS/110度CSデジタル2チャンネル 合計4チャンネル同時に受信可能
http://www.plex-net.co.jp/product/px-w3pev2/   PX-W3PE V2.0
PX-Q3PE 3波対応 地上デジタル4チャンネル&BS/110度CSデジタル4チャンネル 合計8チャンネル同時に受信可能
 http://www.plex-net.co.jp/product/pxq3pe_feature.html   PX-Q3PE V1.0
@ウィキ  http://www22.atwiki.jp/px-w3pe/

■前スレ
PX-W3PE・PX-Q3PE Part.43
http://mevius.5ch.net/test/read.cgi/avi/1506670528/

■次スレについて
次スレは>>970が立てて下さい

スレタイはシンプルに!
PX-W3PE・PX-Q3PE Part.?
質問テンプレ等は>>2-3あたりを参照

2名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:16:02.80ID:ka2gRHvI0
■FAQ
●ttp://www22.atwiki.jp/px-w3pe/pages/16.html

■課題一覧
●ttp://www22.atwiki.jp/px-w3pe/pages/18.html

■PX-Q3PE/W3PE導入ガイド
●ttp://vladi.cocolog-nifty.com/blog/2013/06/px-q3pepx-w3pe-.html

■PX-W3PE導入方法
●ttp://www22.atwiki.jp/px-w3pe/pages/24.html

■TVTest導入方法
●ttp://www22.atwiki.jp/px-w3pe/pages/21.html

■TvRock導入方法
●ttp://www22.atwiki.jp/px-w3pe/pages/22.html

■Spinel導入方法
●ttp://www22.atwiki.jp/px-w3pe/pages/26.html
■地デジ感度調整方法
●ttp://www22.atwiki.jp/px-w3pe/pages/19.html

3名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:16:33.02ID:ka2gRHvI0
■質問者テンプレ
回答者はエスパーではないので情報を小出しや後出しせずハード環境とソフト環境を必ず書き込みましょう。
関係有りそうな出来事、問題発生の直前に行なった操作、表示されるメッセージなどを具体的に書き込みましょう。
2回目以降の書込みは最初に質問した際の「発言番号」を名前欄に書き込みましょう。
丁寧な言葉を使うと回答者も快く回答してくれます。

【型番】
【ドライバ】
【OS】
【M/B】
【CPU】
【GPU】
【HDD/SSD】
【メモリ】
【電源】
【カードリーダ】
【MPEG-2デコーダ】
【BonDriver】
【使用ソフトウェア】
【質問】


■アンテナ線の接続時の注意
CATAやブースターなどで電波を増幅してる場合、アッテネーター等による減衰が必要になる場合があります。
地上波と衛星が1つのアンテナ線で提供されている混合波の場合、分波器が必要になります。

4名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:21:21.56ID:ka2gRHvI0
754 : 名無しさん@編集中2016/11/27(日) 01:29:23.26 ID:zHxsp6PI
Q3PEについてもうちょっと調べてみたよ。
>>355>>653には貴重な情報を頂きサンクス。
スクショのTVTestは上から順にS0、S1、S2、S3です。

当地の環境は
受信地点:新潟市
受信機材:フレッツテレビONU → 分岐1回 → S-5CFBx5m → 地デジ、BSCS分配器 → 外部アテニュエーター-6dB → Q3PE-ISDBS


レジストリの設定はドライバのinfに解説があるのでここで挙げておきます。
;ISDB-S Gain0 AMP Out:
0x0=> 15DB,
0x1=> 18DB,
0x2=> 18DB_b,
0x3=> 21DB,
0x6=> 24DB,
0x7=> 27DB,
0x0E=> 30DB,
0x0F=> 33DB

;ISDB-S Gain1 LNA Gain:
0x0=> 7dB,
0x1=> 10dB,
0x2=> 13dB,
0x3=> 18dB,
0x4=> -11dB

;ISDB-S Gain2 Loop Through Gain:
0x0=> -8dB,
0x1=> -10dB,
0x2=> -14dB,
0x3=> -16dB

5名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:21:39.66ID:ka2gRHvI0
755 : 6522016/11/27(日) 01:32:00.85 ID:zHxsp6PI
1.チューナー同士のダイアグラムは次の順です。

 アンテナ入力 → S0 → S2 → S1 → S3

Q3PEは過大な信号を入力すると飽和してTVTest測定値が低下します。これを利用して上下関係を調べます。

http://i.imgur.com/OsZoE0R.jpg
http://i.imgur.com/1gFg5x5.jpg
未飽和状態からS0Gain1を操作して飽和させると、S0、S2、S1、S3が飽和してTVTest測定値が低下する

http://i.imgur.com/mkDPnFz.jpg
http://i.imgur.com/9f2BqCk.jpg
S2Gain1を操作して飽和させると、S2、S1、S3が飽和してTVTest測定値が低下する

http://i.imgur.com/mkDPnFz.jpg
http://i.imgur.com/MdJ4pWi.jpg
S1Gain1を操作して飽和させると、S1、S3が飽和してTVTest測定値が低下する

http://i.imgur.com/ZdtaTSS.jpg
http://i.imgur.com/JRqI2Of.jpg
S3Gain1を操作して飽和させると、S3が飽和してTVTest測定値が低下する

よって上下関係は S0→S2→S1→S3 の順です。上流で信号に施した操作が下流に影響します。

6名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:21:55.73ID:ka2gRHvI0
756 : 名無しさん@編集中2016/11/27(日) 01:35:38.35 ID:zHxsp6PI
2.各チューナーの内部構造は次の図と推測されます。

 上流 → Gain1 → 分配器 → Gain2 → 下流
            ↓
            Gain0
            ↓
            チューナー

7名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:22:06.44ID:ka2gRHvI0
・最重要なのがGain1です。
信号はチューナーを経過するたびに損失します。これを補うのがGain1の役目です。
Gain1の属するチューナーを含め、下流に影響します。
0から3の順で強く増幅し。4では減衰します。

http://i.imgur.com/OsZoE0R.jpg
実験環境のアンテナ入力は少し強めなので、S0にはTVTestの測定上限を超えた入力が入っています。

http://i.imgur.com/M0PzQEN.jpg
そこでS0Gain1で減衰し、TVTestの測定域に入れます。
S0→S2→S1→S3 の順にチューナー自身の損失によって信号強度が減衰していることが観測できます。

http://i.imgur.com/rSxhz2X.jpg
これを各段のGain1で増幅して補償します。
チューナー1段毎の減衰を補償するには各段のGain1で2〜3の増幅が必要です。
紙面の都合で略しますが、状況により各段1づつの増幅で足りることもあります。

8名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:22:42.19ID:ka2gRHvI0
・Gain0の使い道は不明です。
数値を上げるとTVTest測定値が減衰します。
実験してみた限り、0が常に最もよい結果をもたらしました。
Gain0を動かしても下流に有意な影響は見られませんでした。

・Gain2は上表では便宜上から分配器と切り離しましたが、厳密には一体です。
数値を上げると下流への流路が細まり、チューナーへの信号が若干増加します。
殆どの場面でGain2は所属のチューナーに大した影響を与えられず、単に下流に対するアテニュエータとして動作します。

9名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:23:05.17ID:ka2gRHvI0
758 : 6522016/11/27(日) 01:45:23.66 ID:zHxsp6PI
3.各チューナーの適正な信号入力域は広いです。
Gain1を用いてS0とS3について、入力信号を最大増幅・減衰してTVTest測定値を観測し、各チューナーの適正な信号入力域を探りました。

S0について測定するに、
 Gain1=3(最大増幅) 14.55dB http://i.imgur.com/1gFg5x5.jpg
 Gain1=0         17.54dB http://i.imgur.com/OsZoE0R.jpg
 Gain1=4(最大減衰) 17.31dB http://i.imgur.com/M0PzQEN.jpg

S3について測定するに
 Gain1=3(最大増幅) 17.65dB http://i.imgur.com/LaWPPAC.jpg
 Gain1=0         17.61dB http://i.imgur.com/OsZoE0R.jpg
 Gain1=4(最大減衰) 16.90dB http://i.imgur.com/FZqLyUO.jpg

10名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:23:22.21ID:ka2gRHvI0
S0は最大増幅で飽和し、TVTest測定値が低下しています。最大減衰ではTVTest測定値の低下は微々たるものでした。
S0では最大増幅・最大減衰のいずれにおいてもTVTest測定値の低下は微々たるものでした。

アンテナ入力が強めであることを考慮すると、適正入力を与えたならばS0においてもS3のように最大増幅・最大減衰のいずれにおいてもTVTest測定値を低下させないことは容易だったと考えられます。

よって、各チューナーの適正な信号強度域は広いです。

11名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:23:34.19ID:ka2gRHvI0
759 : 6522016/11/27(日) 01:54:22.96 ID:zHxsp6PI
4.信号強度の上限には、チューナーの入力上限、TVTestの測定上限、Gain1の増幅上限があります。


4.1 チューナーの入力上限はTVTestの測定上限より高いです。
http://i.imgur.com/OsZoE0R.jpg
アンテナ入力が強いため、各チューナーのTVTestの測定上限を超えています。そのため各TVTestの測定値は17.7dB程度で頭打ちになっています。
チューナー各段の損失を経ても、S3でTVTestの測定上限を超えています。
この状態で各チューナーの信号受信には何ら問題ありません。
よって、チューナーの入力上限はTVTestの測定上限よりかなり高いです。

12名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:23:50.76ID:ka2gRHvI0
4.2 信号強度の減衰は増幅によって回復できます。
http://i.imgur.com/M0PzQEN.jpg
S0Gain1により、信号をS0のTVTestの測定上限まで減衰しました。S2→S1→S3の順で下流チューナーの損失が観測されます。

http://i.imgur.com/KzBaxm4.jpg
各チューナーの損失を補償するべくGain1で増幅し、TVTestの測定上限程度まで信号強度を回復できました。

13名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:24:13.54ID:ka2gRHvI0
4.3 Gain1の増幅上限を超えると信号の質が劣化し、これは回復できません。
http://i.imgur.com/1gFg5x5.jpg
S0Gain1で信号を過大に増幅しました。S0を含めて後段の各チューナーのTVTest測定値が低下しています。

http://i.imgur.com/nnwlyhz.jpg
過大な信号をS2Gain1で減衰しましたが、後段のTVTest測定値は回復しません。
Gain1による増幅には限界があり、これを超えて信号を増幅すると信号の質が劣化します。
この劣化は不可逆であり、信号強度を下げても回復できません。


TVTestの測定上限を超えた信号もGain1で少しは増幅できるので、Gain1の増幅上限はTVTestの測定上限より少しだけ上です。
よって、

 TVTestの測定上限 < Gain1の増幅上限 << チューナーの入力上限

14名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:24:32.63ID:ka2gRHvI0
760 : 6522016/11/27(日) 01:57:42.19 ID:zHxsp6PI
5.以下、経験則とかまとめとか
・デフォルトの設定はクソ。設定の根拠とか小一時間問い詰めたい。モノ売るってレベルじゃない。
・信号には強度と質がある。質は回復しない。強度は操作できるが、操作すると質が下がる。
・S0〜S2まで、チューナーそのものの性能は変わらない。
・チューナーの起動数に応じて信号の強度が変動する。起動数に応じて増幅器・減衰器が起動するのかも。単にインピーダンスチューニングが悪いだけかも。
・良好な設定を施せば、チューナー起動数を恐れる必要はない。

・Gain0は0がいい。
・Gain1の増幅・減衰は性能が悪い。多用すると質が落ちる。0がいい。
・Gain2を大きくするほどGain1に頼る必要がある。0がいい。

15名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:24:53.54ID:ka2gRHvI0
・簡単な設定方法。
 S0のTVTest測定上限とチューナーの入力上限の間を狙う。Gain1を極力使わない。
 http://i.imgur.com/OsZoE0R.jpg
 @レジストリのGainを全部0にする。
 ATVTestを4つ起動してS0〜S3のチューナーに割り振る。
 B外部アテニュエーターを過剰な減衰側から始めて、順次減衰量を減らしてゆく。各チューナーのTVTest測定値が上昇してく行く。
 CそのうちS0のTVTest測定が頭打ちになるが、そのまま続ける。
 DS3のTVTest測定値が増加し、S0のTVTest測定値に追いついたら終了。

・ウチはフレッツテレビなのでトランスポンダ毎の信号強度の違いや天気の違いは気にならないけど、衛星組の皆のノウハウを教えてね!

16名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:25:09.21ID:ka2gRHvI0

17名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:25:23.24ID:ka2gRHvI0
保守

18名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:25:39.34ID:ka2gRHvI0

19名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:25:52.50ID:ka2gRHvI0

20名無しさん@編集中 (ワッチョイW 6d2c-Z2TG)2017/10/06(金) 21:26:25.40ID:ka2gRHvI0
おわり

21名無しさん@編集中 (ワッチョイ 75b3-znta)2017/10/06(金) 21:50:10.71ID:pHkfEI1Q0
新PX-Q3PE4チューナーを出すにあたって
何故チューナーのブーストを改善しなかったのか疑問
わざわざアッテネーターを買わされて調整しなければいけない仕様が
糞ぷれ

22名無しさん@編集中 (ワッチョイ 1ab3-qTMp)2017/10/06(金) 22:46:38.47ID:9SoCjD4G0

23名無しさん@編集中 (ワッチョイ 7681-BYga)2017/10/07(土) 01:47:56.61ID:PnuxkFhb0
W3PE4だけWinドライバーバージョン低いのホントどうにかしてくれないかな。
W3PE4
DriverVer=12/01/2016,16.12.01.1

W3U4/Q3U4/Q3PE4
DriverVer=07/27/2017,17.07.27.1

24名無しさん@編集中 (ワッチョイ 4623-XSap)2017/10/07(土) 12:54:37.06ID:25rbjeOe0
>>21
ブースター入ってんの?
信号過多の苦情多かったから削ったのかと思ってた

25名無しさん@編集中 (ワッチョイWW b6eb-N0Gg)2017/10/07(土) 20:29:12.60ID:RxdDYlDM0
W3PEの1.2、1.3、2.0って買うならどれが不具合少ない?

26名無しさん@編集中 (ワッチョイW 05c1-Z0ak)2017/10/08(日) 07:42:35.87ID:rM2NiUYN0
PX-Q3PEでTOKYOMXだけ録画できなくなった…
やばいな…そろそろ買い換えないとマズイかな?

PT3はまだ大丈夫なんだけどな…

徐々にチューナー壊れてくのか?

27名無しさん@編集中 (ワッチョイW 05c1-Z0ak)2017/10/08(日) 10:42:31.80ID:rM2NiUYN0
26です。
他のpcで使っている(PT2)のTVrockとMXが受信できなくなってるpcの設定を見比べたところ、

TVrock設定のチューナー-チューナー○-チャンネル設定-サービス

の数値がちゃんと動く方は0だったのに、受信できなくなってた方はdtv.iniにあった数値が入ってました。
これを0にしたところ、無事に受信することができました。

おさわがせしました。

28名無しさん@編集中 (ワントンキン MMea-XSap)2017/10/11(水) 20:17:27.87ID:5OhEQd6oM
調べても同様の症状が出なかったので質問させていただきます。

【型番】PX-W3PE4
【ドライバ】PXW3PE4 BDA Device(2Tx2S) 16.12.1.1
【OS】Windows 10 1703
【M/B】
【CPU】
【GPU】
【HDD/SSD】
【メモリ】
【電源】
【カードリーダ】SCR3310 v2.0 ドライバ更新済
【MPEG-2デコーダ】
【BonDriver】BonDriver_PXW3PE4_D0_T0
【使用ソフトウェア】TVTest
【質問】
チューナーのドライバ、フィルタ、BonDriverの導入までは完了するも、TVTestの初期設定で問題発生。
初期設定画面にて「スマートカードリーダー」を選択し、「検索」ボタンを押しても見つからない旨の表示が出る。
設定画面から変更しても「B-CASカードの初期化に失敗しました。コンテキストを確立できません。」のエラーでカードリーダーそのものを検出できていない模様。
内蔵カードリーダーも同様に検出されず、外付け使用時もscardファイルを消しても変化なし。
カードの向きや差し込み具合も確かめたが問題なし。
チャンネルスキャンはできたものの、TVTestで認識されない以上、B-CAS不在状態のため画面真っ暗。

29名無しさん@編集中 (ワッチョイ 8ba5-X290)2017/10/12(木) 00:03:20.24ID:VvGmXlTu0
そのカードリーダーはデバイスマネジャーで正常に見えていないか
casカードを裏返し

30名無しさん@編集中 (ワッチョイ 0b9e-HXrW)2017/10/12(木) 10:59:46.94ID:x16n2Adq0
「スマートカードリーダー」はナシでもBSCSの無料放送は映ります
W3PE4の初期不良やTVTestの設定ミスかはわかる

3128 (アウアウウーT Sa1d-BSx0)2017/10/13(金) 23:40:50.69ID:HJNhfV2/a
>>28です、結果的に自己解決しましたので報告させていただきます。

結論から言いますと、SmartCardのサービスを開始させる際にアカウント設定の部分を弄っていたためにソフトウェア側からカードリーダーが見えなくなっていたようです。
SmartCardサービスの「ログオン」をLocal Serviceに戻したところ問題なく認識するようになりました。

以上、スレ汚し失礼しました。

32名無しさん@編集中 (スッップ Sd33-3vpo)2017/10/15(日) 12:04:53.67ID:DUYfhbOAd
カードリーダー別売りか柔らかを使った方が良いよ

33名無しさん@編集中 (ワッチョイ 5909-jVcz)2017/10/16(月) 22:16:30.54ID:iZVIUrHn0
PX-W3PE4をかおうと思ってるんだけど

ついでに内部のUSBもフロントUSBに使っていて埋まっていると思うのでついでにUSBをPCI/PCIEあたりで増設を考えているのですがお勧めはありますか?

34名無しさん@編集中 (ワッチョイ 8b81-z1uI)2017/10/17(火) 03:29:48.45ID:tmSOguz/0
ダメなら増設を前に出せばいいんだし、
視聴程度の動確しかしなかったけど動いたよっていうレベルでいいなら
・SD-PEU3R-2E2IL
・USB-011A
二枚挿しも動いた。

35名無しさん@編集中 (ワントンキン MMd3-8qFy)2017/10/17(火) 11:40:27.60ID:RIUPGR39M
W3PE4ってESXiでパススルーできる?

36名無しさん@編集中 (ワイモマー MM33-C1Wt)2017/10/18(水) 16:17:51.72ID:EX5ZwAVRM
だんなの仕事が解体屋て
かっこいいやんけ

37名無しさん@編集中 (ワイモマー MM33-C1Wt)2017/10/18(水) 16:18:09.89ID:EX5ZwAVRM
すまそ

38名無しさん@編集中 (ワッチョイW 7339-Q86K)2017/10/18(水) 20:38:21.88ID:jJvpiF6B0
windows10rs3でドライバー使えなくなったorz

39名無しさん@編集中 (ワッチョイ 09b3-6Ayt)2017/10/18(水) 23:35:11.40ID:Tl43kwnV0
>>38
詳細詳しく頼む

40名無しさん@編集中 (ワッチョイ 4e8a-AR7f)2017/10/19(木) 03:43:42.72ID:PEZNrGVg0
アップデートしたけど普通に使えてるけどなあ

41名無しさん@編集中 (ワッチョイ d681-aYWJ)2017/10/19(木) 10:43:46.82ID:AYUloWtu0
>36じゃないけど
Ver1709にアッデしたPC、3台中1台でQ3PEのドライバ弾かれた。

@GA-H170M-D3H(rev.1.0) + 6700 + 1050Ti + Q3PE + W3PE4
アプデしてレジストリ書き直し、一通り動作確認OK
W3PE4も大丈夫

AZ97 Extreme4 + 5770C + Q3PE
アプデして認識したのだけ確認
ドライバーをアンインスコ⇒インスコしても認識

BZ87E-ITX + 4770K + Q3PE
アプデでドライバー弾かれた
セキュアブートはOff、テストモード入ってもダメっぽい
Ver1703にロールバックすると復活する
ちなみにQ3U4挿してみたらドライバー入って認識

42名無しさん@編集中 (ワッチョイ d681-aYWJ)2017/10/19(木) 10:50:37.35ID:AYUloWtu0
ミスった36はこれか。>38とは別報告ね
https://www.youtube.com/watch?v=5iMFTVrX6Y8

43名無しさん@編集中 (ワッチョイ 8e9e-Y7bb)2017/10/19(木) 12:13:08.57ID:aHD3yb7W0
>>41
Q3U4のレビュー頼む!

44名無しさん@編集中 (ワッチョイ 3d8a-U5aN)2017/10/19(木) 13:01:16.59ID:fS99tLDZ0
>>41
Windows7で動かせば・・・

4541 (選挙行ったか? d681-aYWJ)2017/10/22(日) 08:22:40.64ID:aLPn3/U30VOTE
>>43
ファン回転開始時のドロップ、尼レビューと変わらん、おすすめしない。
Linuxドライバー出たらNUC6CAYHに挿して遊ぼうかと放り投げてある。
>>44
B予備機だからWin7でもいいやと思ってたんだけど、
今Ver1709クリーンインストールしてみたらドライバ入った

46名無しさん@そうだ選挙に行こう! Go to vote! (選挙行ったか? 0ee7-gcVe)2017/10/22(日) 18:11:02.41ID:FBHlxG0T0VOTE
PX-W3PE、Windows 10 1709新規インストールでやってみたけど、OS起動ごとに署名強制を切らないとドライバが読み込まれなかった。
ついでに別パーティションに前から入れてる1607も、今までは使えてたのに、同じ現象になった。
ブートの仕方でドライバの読み込みが変わるのか(セキュアブートはオフでも)、プロダクトIDごとにMicrosoft側で何か管理してるのか、原因は謎。

うちはUSBメディア使ってUEFIブートからGPTフォーマットでクリーンインストールしたけど、特に問題はなかった

48名無しさん@編集中 (ワイモマー MM9a-GnHq)2017/10/23(月) 16:10:24.41ID:pYDxeKmRM
エストレヤが女性向けだっていう風潮ヤメレ
排気量でわけんなハゲ

49名無しさん@編集中 (ワイモマー MM9a-GnHq)2017/10/23(月) 16:10:40.11ID:pYDxeKmRM
>>48
オッさんなのにエンヤコラなんて乗ってるやるwwwwwww

50名無しさん@編集中 (ワッチョイ 6d76-aYWJ)2017/10/24(火) 21:14:57.00ID:/loj4GPS0
【型番】 Q3PE4
【ドライバ】 BDA Driver 64bit用 (2017 年8月21日)
【OS】 Windows10 Home 64Bit
【CPU】 i5 7400T
【BonDriver】 radi-sh版BonDriver_BDA-2017-02-06
【使用ソフトウェア】 EDCB 10.66
【質問】ボード挿したら不明なデバイスが2個あった。
1個はドライバインストールできたけど、
もう1個は「このデバイス用のドライバーが見つかりませんでした」
となってドライバをインストールできず、不明なデバイスのまま。
でもPCIeからボードを抜くと不明なデバイスも消えるので、
やはり2個目のQ3PE4だと思われる。
デバイスのプロパティでハードウェアIDを見ると、
 Q3PE4     :USB\VID_0511&PID_024A
 不明なデバイス:USB\VID_048D&PID_9306
と、別ベンダのデバイスとして認識されている。

なので2つやってみたけど、効果なし。

・不明なデバイスをアンインストール→再起動→再認識→ドライバインストール
・不明なデバイスをアンインストール→シャットダウン→ボードを別のスロットに挿す

初期不良で返す前に、あと何やってみたらいいかな?

51名無しさん@編集中 (ワッチョイ 7afb-6WXp)2017/10/25(水) 01:15:53.52ID:Ban1B2Ra0
その2個目のQ3PE4だけで1枚挿しにしたらどうなるか確認したのか?

52名無しさん@編集中 (ワッチョイW 3d2c-FN02)2017/10/25(水) 05:56:39.42ID:oRuDuYKA0
PX-W3PE Rev1.3 + radi_sh版BonDriverを使っている人でたまに録画失敗する人は
https://github.com/radi-sh/BonDriver_BDA/blob/a24bd496c393b52496d988e34e4d303d774b347c/BonDriver_BDA/BonTuner.cpp#L2501
ここのm_pIMediaControl->Stop()をm_pIMediaControl->StopWhenReady()に修正するといいかも

53名無しさん@編集中 (アウアウカー Sadd-PPE6)2017/10/25(水) 09:39:46.65ID:9Tvp9XZ1a
>>51
ごめん、q3pe4って1枚のボードに2つデバイスが積まれてるから、
2個目だけ挿すのは無理。

54名無しさん@編集中 (ワッチョイ 8e9e-gcVe)2017/10/25(水) 16:44:42.36ID:DS6kF8+G0
別の内部USB端子に挿してもだめなら捨てる

55名無しさん@編集中 (ワッチョイ 3d8a-U5aN)2017/10/25(水) 16:48:08.26ID:3XnaLgYI0
Linux Driver(最新)
CentOS6/64bitディストリビューション用
デバイスドライバ

56名無しさん@編集中 (ワッチョイ d6e8-B/u5)2017/10/25(水) 18:58:38.84ID:YZouWM7x0
きたか

57名無しさん@編集中 (ワッチョイ e5b3-3zmk)2017/10/25(水) 20:52:35.02ID:cY8vKcvQ0
Windows Server 2016 (Datacenter 1607) で使っている人いる?
ドライバが原因で低確率でOSがクラッシュするんだけど

Windows Server では使うなということなのかな…

SPEC
【型番】 PX-Q3PE x2
【ドライバ】 BDA Driver Ver.1.3
【OS】 Windows Server 2016 (Datacenter 1607)
【M/B】 ASUS H110M-A
【CPU】 Intel Core i5-6500
【GPU】 N/A
【HDD/SSD】 4TB + 3TB / 128GB x2
【メモリ】 Crucial製 PC4-17000 4GB x2
【電源】 Unknown
【カードリーダ】 NTTCom CLOUD2700
【BonDriver】 BonDriver_PX_Q3PE
【使用ソフトウェア】 BonDriverProxyEx, EDCB 10.69

58名無しさん@編集中 (ワッチョイ 8e42-/wYC)2017/10/25(水) 21:29:35.18ID:ogIoWj2E0
>>57
ここのBonDriverも試してみた?
ttps://github.com/radi-sh

59名無しさん@編集中 (ワッチョイ 13e3-nE1B)2017/10/26(木) 17:37:43.37ID:SkK5Trqg0
>>55
見てきたけどバイナリなんやな
CentOS6が載せられないAppolo Lakeとかだとつらい、仮想マシンにUSBパススルーあたりか?

60名無しさん@編集中 (ワッチョイ 9135-p3qV)2017/10/26(木) 22:24:59.75ID:1Ca8HO2+0
【型番】PX-W3PE4
【ドライバ】PXW3PE4 BDA Device(2Tx2S) 16.12.1.1
【OS】Windows 10 1709
【M/B】 ASRock AB350m pro4
【CPU】 ryzen 1700
【GPU】 gtx1050ti
【HDD/SSD】Crucial CT535MX300SSD1
【メモリ】 8GB
【電源】
【カードリーダ】ACR39U
【MPEG-2デコーダ】 DScaler-5008
【BonDriver】BonDriver_PXW3PE4_D0_T0
【使用ソフトウェア】TVTest 0.7.23、EDCB(x86)
【質問】 これまでtvtest、EDCBともに問題なく使えていました。
ところが先日からEDCBで「録画中に番組情報を確認できませんでした」となり
すべての録画に失敗していました。
そこでtvtestを開いたところチューナーはオープンでき、
シグナルは20dB~30dBはあるものの0×0(0%)となり黒い画面で何も映りません。
ドロップ・エラー・スクランブルの値はゼロです。
OSが1709なのはアップデートで直るかもなどと
甘いことを考えて試行錯誤してみた結果です。
クリーンインストールもしてみても変わらずのため万策尽きました。
どなたかお手をさしのべていただけませんでしょうか。

61名無しさん@編集中 (ワッチョイWW 9be7-zmYv)2017/10/27(金) 01:42:04.82ID:ljUWhd440
tunerに接続できててもTScaptureデバイスに接続できてないパターン
BondriverBDAで開いてログ晒せ

6261 (ワッチョイ 9135-p3qV)2017/10/27(金) 19:53:07.81ID:PfGmjlsX0
https://dotup.org/uploda/dotup.org1373252.log.html

ログをとりました。いかがでしょうか。

63名無しさん@編集中 (ワッチョイWW 9be7-zmYv)2017/10/27(金) 20:14:35.78ID:ljUWhd440
>>62
ごめん全然違った 普通にロック出来てるので自分にはわからん、申し訳ない

6460 (ワッチョイ 9135-ORd8)2017/10/28(土) 00:39:55.57ID:ow2+M5Zg0
おま環な気もするので、諦めてW3U3V2を引っ張り出して使うことにしました。
こちらは正常に動いています。本当に問題がわかりません。
ありがとうございました。

(前回名前間違えました。失礼しました。)

65名無しさん@編集中 (ワッチョイ 11b3-ORd8)2017/10/28(土) 09:49:14.35ID:6wVH0zaJ0
>>58
昨日入れ替えてみました。
しばらく様子を見てみることにします。

66名無しさん@編集中 (ワッチョイ 33eb-20SA)2017/10/28(土) 17:30:28.94ID:SdwFUZ8p0
PC再起動の度にTvTestがエラーになりデバイスマネージャー見ると
HDTV PX-W3PE PCIE DTV BDA driverにびっくりマークがついています
driver消して入れ直すと普通に起動するんですが毎回うっとおしいです
何か対策ないですか?
OSはWindows10 pro 64bit 1703 
機種はPX-W3PE 1.3
driverは1.1以下色々試しましたが結果は変わりませんでした

67名無しさん@編集中 (ワッチョイ 715d-tN/E)2017/10/28(土) 18:47:05.64ID:wTKpob1d0
低温病みたいな症状だな

68名無しさん@編集中 (ワッチョイ 9b42-Akqv)2017/10/28(土) 19:10:10.82ID:UkLC9Fpr0
今まで問題なかったのに急に問題が出るようになったのか、新しく取り付けて出たのか
何かもっと情報ないの?

69名無しさん@編集中 (ワッチョイ 9b9e-nE1B)2017/10/28(土) 19:42:43.05ID:ybUn4uIl0
W3PEだと寿命だろ

70名無しさん@編集中 (ワッチョイ 89f2-whkJ)2017/10/28(土) 20:29:53.72ID:310XPL+30
液コン換えれば直るよ

71名無しさん@編集中 (ラクッペ MM3d-lnhS)2017/10/29(日) 10:39:13.94ID:m3rJ5PyaM
表面実装じゃないからコンデンサの交換くらい自力で出来そうだ。
こういうところはありがたい。

72名無しさん@編集中 (ワッチョイ eb76-O+EC)2017/10/31(火) 11:46:46.35ID:e1l9j0yV0
>>66
相性

73名無しさん@編集中 (ワッチョイ d360-H4ak)2017/10/31(火) 11:55:00.15ID:TbmUAHOn0
>>66
geekでレジストリエントリと、ドライバ類をすべてキレイに掃除してから
administratorでサインインしなおして、ドライバをインストールすれば?

74名無しさん@編集中 (ワッチョイ 86e7-lboT)2017/11/04(土) 19:46:12.46ID:bg8JpXtX0
PX-Q3PEを使ってるマシンが古くなったので格安サーバのTX1310 M1使って
Windows Server 2012にリプレース。大したことやってない割に面倒だった。
例のBonDriverが反応しない件は下記パッチを使ったら動くようになった。
動き出せば不安定ということは無いようだ。内蔵カードリーダもM2指定では問題ない。

ttps://marcowuen.wordpress.com/2012/08/13/howto-add-bda-hardware-support-to-windows-server-2008-r2/

EDCBを動かしているがx64版ではRadi-shその他のBonDriverが動いてくれない。
上記パッチはx64までフォローしてくれてそうな内容に見えるがx86と違って適用前と変化なし。
tkntrec版とxtne6f版双方同じ。

スリープできないのは事前の情報不足で仕方ないが。

75名無しさん@編集中 (ワッチョイ 2260-apvC)2017/11/04(土) 20:11:30.37ID:TipS3Wne0
x86版でいいんじゃね?
録画・視聴環境を64bitバイナリで揃えたところで特にメリットないぞ?

76名無しさん@編集中 (ワッチョイ e5a5-dVlt)2017/11/04(土) 20:16:37.23ID:67zBGEx00
メモリそんな必要ないしね

77名無しさん@編集中 (ワッチョイWW 86e7-wgyr)2017/11/05(日) 00:02:01.16ID:dBKOUzVP0
>>75
そうなんだけどねw
隣のPT3マシンが同じOSで64bit化出来てるので負けたような気分でw
あ、x86で問題なく動いてはいる

78名無しさん@編集中 (ワッチョイ 4de3-ZTX2)2017/11/05(日) 13:44:16.82ID:1+sT4QvU0
PX-W3PE4のLinuxドライバは(tty_Virtual.koとusb-px4.ko)GPLって書いてるんだが

https://imgur.com/a/GeJpd

言ったらソースもらえるんかなぁ、たぶんasmだか何だかのヘッダ直さんとあかんやろうけど

7978 (ワッチョイ 4de3-ZTX2)2017/11/05(日) 13:47:02.57ID:1+sT4QvU0
あごめん、ドライバの著者のメールアドレス出てるわいったん消す

8078 (ワッチョイ 4de3-ZTX2)2017/11/05(日) 13:51:29.06ID:1+sT4QvU0
一応メルアドと名前黒消しにしておいた、バイナリエディタで見ればわかるけど……

https://imgur.com/a/GeJpd (上と一緒)

81名無しさん@編集中 (ワッチョイ c6b2-P0ds)2017/11/05(日) 16:03:17.56ID:BCXl+NxB0
ポルトガル語でメール書けばくれるかもよ

82名無しさん@編集中 (ワッチョイW 8132-Oczi)2017/11/05(日) 19:58:57.56ID:0ksbVhcu0
>>80
tty_Virtual.koは多分tty0ttyそのものか改変版
https://github.com/freemed/tty0tty
もちろんGPLだからライセンス的にアウト

83名無しさん@編集中 (ワッチョイWW c2f0-BQiS)2017/11/06(月) 00:10:07.07ID:dxgbZvd00
W3PE4買ったけど署名がなんとかで使えない
内蔵カードリーダーも使えない
外付けのSCR3310ってやつ使ってるけど毎回カードの初期化に失敗して再試行しないとだめなんだけどなんかええやつある?

84名無しさん@編集中 (ワッチョイ 4de3-ZTX2)2017/11/06(月) 02:08:14.47ID:BoDJiGcE0
>>82
しばらく様子見て、ソースでなかったら聞いてみるのもよさそうだな

85名無しさん@編集中 (ワッチョイW 792c-rJkq)2017/11/06(月) 02:20:21.85ID:tGrlQCIs0
>>52
すまんこれ意味無かったわ

86名無しさん@編集中 (ワッチョイ 2260-apvC)2017/11/06(月) 12:46:33.05ID:AhYKSv2j0
>>83
OSレベルでドライバの署名を一律無視させればいけんじゃね。

87名無しさん@編集中 (ワッチョイ 2e76-Ab9z)2017/11/06(月) 14:50:57.19ID:g+UpP4Qx0
WindowsXPにすれば?

88名無しさん@編集中 (ワッチョイ a2a8-P0ds)2017/11/06(月) 20:24:57.47ID:gbZYrQul0
>>84
https://mevius.5ch.net/test/read.cgi/avi/1497371976/985
以前から↑な感じだからあんまり期待できないかも・・・
開発に関してはODM先に丸投げだからソースのライセンスの事なんて理解してない可能性もある
とは言えやっぱ聞くべきだよね

89sage (ワッチョイ e976-SaAB)2017/11/07(火) 01:00:08.06ID:ImoKu0Wp0
>>50だけど、解決した。
ドライバのインストール方法で、「コンピューター上の利用可能なドライバの一覧から選択します」から
Q3PE4を選んで、「ドライバが動作しない可能性がある」と警告が出ても無視して突っ込んだら認識した。
普通にインストールしてもダメならと思ってやってみたけど、やってみるもんだね。

90名無しさん@編集中 (ワッチョイ 069e-9Rqp)2017/11/07(火) 06:36:31.71ID:3TVkMqx30
>>89
片側一つだけ認識されている時でもW3PE4のように
4ch同時録画や視聴はできてたの?

91名無しさん@編集中 (ワッチョイWW c2f0-BQiS)2017/11/07(火) 19:24:57.02ID:YgMlyPy60
>>83だけどセキュアブートを無効にしたら普通に使えるようになった
セキュアブート有効にすると使えなくなるけど無効にしておいていいの?

92sage (ワッチョイ e976-SaAB)2017/11/07(火) 22:07:03.28ID:ImoKu0Wp0
>>90
できなかったよ。2ch同時まで。
3ch目はエラーになった。

93名無しさん@編集中 (ワッチョイ 4de3-ZTX2)2017/11/08(水) 03:12:15.72ID:4oJyJRB60
>>88
Plexに聞いてだめなら、モジュールに記載がある著者(著作権を保持している人)のメールアドレスに

「Plexって日本の会社ありまして、あなたがお書きになられたGPLのコードのバイナリだけを公開してます。ソースを請求しても出ませんでした。GPL違反です。
貴社には都合悪いなら、ライセンスをMITとかに直したほうが良いかもしれないです。
GPLでOKならPlex社にソース出せとお願いしていただけないでしょうか。

もしいろいろダメだったとしても
せめてCentOS7かUbuntu16.04とかDebian9対応のバイナリがあれば妥協できるんですが
何とかしていただけると有難いです、無理強いはできませんけど」

と連絡したほうがいいのかもしんね(英語になるけど)
ITE TechがOSSにユルいんならいいんだけど、難しいかもなぁ
ここ数日調べた結果がその辺

前レスのtty0ttyは連絡したらゴルァしてくれる可能性ありそうだけど
pxな方のITE Techが関わってる.koはちょっと難しいかもなあという印象

gpl-violation.orgにチクってみるのも手かもしれんが期待薄だし

94名無しさん@編集中 (ワッチョイ 4111-QrrS)2017/11/08(水) 23:13:34.61ID:2J+y1Ttg0
>>91
セキュリティー的には甘くなるけどwindowsの動作には不都合無し
ちなみにPCパーツの入れ替えをよくするヘビー・ユーザーには常時無効にしてる人もいる

95名無しさん@編集中 (ワッチョイ dfc3-Kfl6)2017/11/09(木) 22:28:47.25ID:lthTDRpc0
PX-W3PE1.3で夏頃に録画失敗が頻発してて
原因が熱っぽかったからヒートシンクつけて近くにファンを置いて風送ってたんだけど、それでも多少失敗してた
そんな状況の中、今はそれから特になにも変えてないのに安定してるしでよくわからん
10度くらいの気温の差がそこまで影響与えるもんなの?

96名無しさん@編集中 (ワッチョイ dfe3-0ibl)2017/11/10(金) 04:35:35.28ID:QQaxD1ta0
>>95
一応電流とか電圧の絡みがブレてシクることがあるが
DXアンテナの「LC-50W」で測るとあまりいい状況じゃない時もある
結構厄介だよ

97名無しさん@編集中 (ワンミングク MMdf-GOXm)2017/11/10(金) 07:50:47.55ID:+9yAdcXBM
ここの会社のチューナーは不具合だらけのゴミなのに
オクで中古に1万以上出してる無能がいて可哀想になるわー
持ってる側としては買値より高いから嬉しいけどw

98名無しさん@編集中 (ワッチョイ 5fc6-Ud84)2017/11/10(金) 10:44:40.18ID:1qKXOUcc0
オクは言い値で出品できる数少ない売買の場だし、いちいち出品価格にケチつけるなよ。
ケチをつけるなら、自作パーツのAsk税とかにしとけ

99名無しさん@編集中 (ワッチョイ df8a-cd7v)2017/11/10(金) 11:13:31.51ID:aZVhgHbq0
>>95
新しいのにしなよ。多分古くなって劣化してるんだと思う

100名無しさん@編集中 (ワッチョイ 5fc6-Ud84)2017/11/10(金) 11:27:19.95ID:1qKXOUcc0
>>95
似たようなことになったことあるけど、M/Bの電池を外して、無通電の状態で1時間放置させて
別のチューナーをPCIeスロットに差し替えて、OS起動させたらあっけなく復活してずっとド安定してるぜ。

新着レスの表示
レスを投稿する