【静音】I-O DATA LANDISK シリーズPart10【LinuxBox】

1不明なデバイスさん2014/05/14(水) 22:30:58.65ID:jtoDNK35
I-O DATA機器製 低価格NAS(ネットワーク接続HDD)
『LANDISK、Giga LANDISK、LANDISK Tera、LANDISK Home』
の有効利用方法についておしゃべりするスレ。

ゆるりとsage優先でマターリと行きましょうか。

前スレ
【静音】I-O DATA LANDISK シリーズ Part9【LinuxBox】
http://toro.2ch.net/test/read.cgi/hard/1331949319/

過去スレ
【静音】I-O DATA LANDISK シリーズ Part7【LinuxBox】
http://pc11.2ch.net/test/read.cgi/hard/1219900868/

【静音】I-O DATA LANDISK シリーズ Part8【LinuxBox】
http://toro.2ch.net/test/read.cgi/hard/1260770068/

711不明なデバイスさん2017/04/29(土) 05:36:53.60ID:PB12ITlg
>>708
ハイフンから始まる文字列でなければハイフン使えるんじゃないの

712不明なデバイスさん2017/04/29(土) 15:55:15.73ID:Gu23ves8
>>711
単に使えないって書いてたから、位置に関わらずって状況を確認したのかと思って
感覚的にド頭にハイフンとか使わないかなという気もしたし、普通は場所変えても使えないときに使えないっていうのかなと
だから、ドキュメントと比較して仕様と違うの?って確認をしただけ

>>709
言語じゃなくてもコマンドラインで指定したときに解釈を間違われるとめんどくさいから生理的に記号の類は避ける癖が付いてる
ハイフンだと含まれるのは平気だけど頭で使うのは別の意味を持つことがあるし、ドットも拡張子なんてのもあるし
どうだっけ?って思うくらいなら最初から使えないって思ってるほうが考えなくて済む
結局はそれを引き渡した相手がパラメータを正しく解釈してくれるかって問題だからなぁ

713不明なデバイスさん2017/05/03(水) 18:02:49.92ID:Y/6yICYf
以前8TB試すよって言ってたものだけど
他のNASでトラブってディスクが空かずに時間がかかってしまった
もう価格で8TB使ってる人いるみたいだけど
HDL2-AA0/EでWD80EFZXセットアップできたよ
ムーブイン・アウト(共にREC-BOX)問題なし

714不明なデバイスさん2017/05/03(水) 19:30:23.80ID:Y/6yICYf
>>713
ガセ多いから画像も貼っておく
http://i.imgur.com/xL8gOdn.jpg

715不明なデバイスさん2017/05/03(水) 19:54:57.43ID:Y/6yICYf
>>714
画面間違えたので貼り直し
http://i.imgur.com/LYV4bfB.jpg

716不明なデバイスさん2017/05/04(木) 17:29:17.84ID:lgNPIJqA
http://www.iodata.jp/lib/product/h/3248_win8.htm
>Ver.2.02は、一部環境で問題発生のお問い合わせを頂きましたため、調査のために一旦公開を中止させて頂きました。
>対策等につきましては近日中に公開予定です。

またかいwそして例によって既にばら撒いてアップデートされちゃったのもあるだろうに何が起きてるのかは書かないド無能。
つかえないんだなーってわかってるのと、何の動作が怪しいのかまったくわからないことの差を理解するのはいつなんだろw

717不明なデバイスさん2017/05/19(金) 12:56:54.12ID:B4OUUBf1
HDL-Z4WS4.0AのHDDを全部新品交換してサポートDVDからWSS 2008R2をリカバリ
したんだけど、フロントパネルのLCD表示がいつまでも「SYSTEM BOOTING <<<」のま
まで、他の表示に変わらなくなってしまった。<SELECT>キーや<ENTER>キーを押して
もなにも変化しない。
これの直し方わかる人いたら教えていただけませんでしょうか?

718不明なデバイスさん2017/06/13(火) 10:23:39.70ID:+Y8wn+8V
HDLAA2が時々フリーズなのか、ネットワークが遮断されるのか、突然繋がらなくなって
電源ボタンも効かなくなるんだよなあ
と思ってスレ眺めてたら、ジャンボフレームがあかんのか

719不明なデバイスさん2017/06/21(水) 18:46:10.07ID:XbCpOqXV
>>717
起動中のメッセージ出てるんだし、リカバリすれば基本的に出荷イメージなんだから問題が無ければ普通に戻りそうなんだけどな。
>>718
システムが気絶してたりしてなければ電源ボタンが効かないとかあってはいけないのだが…多分問い合わせないと自覚もしてもらえない
テイよく適当なこといって言いくるめようとしていても気が向くとこっそり修正が入ったりする

720>>7172017/06/21(水) 19:27:09.43ID:fnMpKwLz
>>719
LCD表示がおかしいだけで、OS (WSS 2008R2)の動作とか、NASとしての機能は正常なん
です。メーカーの会員向けサポートページにもサポートDVDのISOイメージあったのでダウ
ンロードして、ブータブルUSBメモリ作ってもう一度リカバリしてみたけど、LDC表示がおか
しい問題は直りませんでした…

721不明なデバイスさん2017/06/22(木) 18:53:37.20ID:AhMRMe27
またファームアプデきた
人柱よろ

722不明なデバイスさん2017/06/23(金) 12:02:03.58ID:99bBLH0t
>>720
素直に問い合わせるしかないんじゃ?無条件に表示される文字列なんだったら故障の類でLCDにコントロールが行ってないんだろうし
>>721
基本はDropbox絡みだな

>・Ver.2.02 において、ドメインユーザーが共有にアクセスできなくなる場合がある件に対応。
これ、地味に酷くね?
ばら撒いちゃったなら制限や不具合として事前に公知しないと駄目なレベルなんじゃ…

723不明なデバイスさん2017/06/24(土) 11:29:11.25ID:tYyuZAdF
SambaCry対策を待ってるのだが、今回のverupには明記されてないな。
密かにパッチ当たってたりするのだろうか

724不明なデバイスさん2017/06/24(土) 20:13:33.29ID:OUkjbsve
>>723
サポートに聞いてみたら?
「その他安定性の向上」とかに入ってるかもしれないし、入ってないかもしれないし。

725不明なデバイスさん2017/07/06(木) 02:40:41.87ID:ROEhGGrd
また三角のヤツ変なの出たな
あと、XV/XRも短期間に何度も修正ファームが。
何もしないでエンバグするよりはマシだけど表に出す前にちゃんとしてほしい

726不明なデバイスさん2017/07/16(日) 15:38:08.02ID:w2ggkJU5
HDL2-AA4を買ったのだけど、こいつにsshでログインできるようにできる?
UPS連動してる別Linuxマシンからリモートでシャットダウンさせたい

727不明なデバイスさん2017/07/23(日) 19:31:32.26ID:t63U7+R+
LANDISKスレあったのね

HDL2-AA6を買ったんだが、東芝のREGZA 43Z700XでPC動画の再生できない・・・
できてる人いますか

・REGZAの側でLANハードディスクの登録まではできていて、リスト表示される。
 しかし、NASにあるすべての動画が再生できない。
・DLNAパッケージはインストール、公開フォルダ設定済み、DTCP-IPアップグレード済み
・別途、HDL-A2.0を所有しており、こちらにある同じ動画は再生できてる
 HDL2-AAはこいつの置き換えのつもりで買ったのだが、うまくいかないのです

よろしくお願いします

728不明なデバイスさん2017/07/25(火) 10:20:46.39ID:d/BrQdOx
ZHD2-UTX買ったんだけど、ファンの排気口に手を当てると
全力で内部に吸気してるのな????
ファン→内部→フィルター→前面から排気・・・

たまたまファンの音がうるさいのが気になって気がついたけど
これ絶対ほかにもやらかしてるだろ

729不明なデバイスさん2017/07/25(火) 10:24:40.79ID:d/BrQdOx
LANDISKじゃなかったよね・・・・
かなり動転してるわ いってくる

730不明なデバイスさん2017/07/27(木) 18:09:05.14ID:lpEIqlXt
http://www.tekwind.co.jp/information/QNA/entry_643.php

スレ違いだしくっそ高いけど、ドライブ付きのNASって発想が無かったw

731不明なデバイスさん2017/07/27(木) 20:45:56.73ID:2DkS3BuE
nasne の録画番組の待避先にAA0/Eを検討しているのだけども
拡張ボリューム設定で、HDDの一台交換してリビルドすると
録画番組までちゃんとコピーされるのかな?
raid1はファイル無関係に全体コピーなので、録画番組大丈夫そうだけど、
拡張ボリュームはファイル単位と言っているので、著作権保護されてるファイルはコピーされるか気になる

732不明なデバイスさん2017/07/30(日) 12:33:44.28ID:9ArQPBbN
>>727-731
素直にサポートに質問したほうがよさげ
保護されてるコンテンツ周りはマジで?って仕様の事結構あるし
ってか、保護されててもファイルは普通にファイルで配信するキーとサーバと本体が合致すれば使えるしそうじゃないと見られないだけじゃなかったっけ?

733不明なデバイスさん2017/08/04(金) 15:35:53.01ID:pUu+E7ce
http://www.ioplaza.jp/LP/naskit/index.html
直販でもAA0相当を扱うようになったけど、1000円のDTCP-IPのシリアルが付いても割高だよねw

734不明なデバイスさん2017/08/07(月) 19:16:36.80ID:TBBwsZEi
LANDISKのアクティブリペアーが毎回15時間くらいかかる。
環境はHDL2-A2.0でHDDは4GB×2に換装済み。

アクティブリペアー自体は正常終了しているし、日常の動作にも
異常は無いが、ちょっと長すぎるように思えて気になる。
HDDの寿命にも影響するよね・・・。

皆様のところでは所要時間はいかがなものでしょう?

735不明なデバイスさん2017/08/08(火) 07:10:35.39ID:LB62lXUW
>>734
実際の挙動はわからんけど、中身の量に応じて遅くなる傾向はあるので、ミッチリ入っててその容量ならそんなもんじゃね?
不満があるならスケジュールを切って、自分が好きなときで、且つ使わないときに実行したらいいんじゃないか?
最大でHDDにゼロフィル掛ける程度(全部のセクタを舐めてみる時間)がかかるって考えた上で、判断したらいいのではないか?
結局説明からして、データ読めるかな?って試してダメならリペアを試みる機能なので、中身が増えれば時間も増える。
HDD自身が自覚するようなエラーは可能な範囲で修正されるけど、どうせ壊れるときは壊れるし
データの保全って意味では、バックアップの方法論を考えたほうがいいと思う。RAIDはバックアップじゃねぇし、意外とI-Oのは設計で想定してる範囲を外れると自爆したり、可能性はあっても早々にあきらめて初期化しろって実装になってる。

736不明なデバイスさん2017/08/08(火) 07:33:59.22ID:sSOXMUDa
>>734
もしまだSMARTを見てないなら一度確認してみた方が良いかも
HDL2-Aじゃないんだけどアクティブリペアではエラーが出ないけど
SMARTで転送エラーだったかリードエラーが出ててR/Wが遅くなったときがあった
しばらくして代替処理待ちセクタがカウントされるようになって
アクティブリペアで修復しましたと出るようになったことがある

737不明なデバイスさん2017/08/09(水) 02:13:23.83ID:DrVUlnmP
>>735
>>736
アドバイスありがとう。

たしかに7割方使用済みな状態なので、その分所要時間は長くなるかも。
4TBにゼロフィルするのに最速でも8〜10時間くらいはかかるとして、
オンタイム中でしかもあらかた使用済み、という状況なら、15時間という
数字も無理からぬところか。
しばらくはアクティブリペアーをオフで運用してみます。

HDDをPCに繋いでSMART情報を見てみたが、幸い今のところは
異常な値は無し。今後もたまにチェックしてみます。
余談だが、稼働時間が27,000時間超に対して起動回数が6回でワロタww
PCのHDDとは全く稼働環境が違うのね。当たり前なんだけど。

738不明なデバイスさん2017/08/09(水) 04:31:26.94ID:448szG05
最近のLANDISKはSMARTが見られる隠しページsmart.cgiがないんだっけ?
いちいちHDD外してPCでってのは面倒だね

739不明なデバイスさん2017/08/12(土) 11:36:53.97ID:0drFWOZ6
>>738
微妙にレイアウト違うこともあるし、Aシリーズはシステムが暗号化されてるから知らない人も居るんじゃないか?
代替セクタの発生はログに残るんだけどね。

740不明なデバイスさん2017/08/18(金) 15:58:36.88ID:S6L28cqk
回線をipv6に移行したらもうリモートデスクは使えなくなるのですか?
また、対応製品あるのでしょうか?

741不明なデバイスさん2017/08/29(火) 19:10:40.09ID:xxjlZMsC
>>740
リモートデスク?
リモートリンクとかじゃなくてか?スレ的には

742不明なデバイスさん2017/08/29(火) 20:19:05.25ID:PyfROZJc
>>741
間違えてました。
リモートリンク2です。
機種はHDL2-AH4です。
so-netのds-liteを申し込んだら繋が楽天なくなりました。
仕様が未対応なので諦めますがHDL2-AAは対応プロトコルIPV6◯みたいなのでリモートリンク3で外部アクセス可能かな?と思いました。

743不明なデバイスさん2017/08/30(水) 01:07:45.34ID:hkIBMbrF
そのリモートリンクが乗っかってる元のDDNSサービスがIPv6に対応していない

744不明なデバイスさん2017/08/30(水) 08:48:43.64ID:73vAFXnp
>>743
スッキリしましたありがとうございます。

745不明なデバイスさん2017/08/30(水) 21:45:27.14ID:hkIBMbrF
一応補足しておくと、DS-LiteでもIPv4アドレスの利用は可能だが、複数ユーザで共有になりIPも固定ではない
また外部からの接続に使用出来るポートも自由に変更出来ないので、自宅サーバ等のような用途にはかなり厳しい制限がかかる
IPv4アドレスで外部からの接続を受ける場合、現状ではY!BBのIPv6ハイブリッド以外は実用にならない

746不明なデバイスさん2017/09/01(金) 12:55:57.09ID:1/BZ3jQF
知人からHDL2-G1.0という古い機種を譲り受けて設定も完了したんだが、
この機種てシャットダウンの指示送っても緑色のアクセスランプが延々と点灯し続けるんだが
ファームウェアも最新にしても改善しないし、コンセント抜くぐらいしか電源落とせないんだがこんなものなのかな?

747不明なデバイスさん2017/09/01(金) 18:33:50.61ID:Zu8wrz1p
>>746
んなこたぁない。
再起動じゃなくて、シャットダウンならちゃんと落ちるはず。
電源ボタンはちゃんと反応するかね?

748不明なデバイスさん2017/09/01(金) 21:40:34.70ID:1/BZ3jQF
>>747
電源ボタンで落とそうとしたんだけども延々と緑ランプが点灯して落ちないんだよね

1回だけシャットダウンが出来たことがあるんだけど、それは十数秒程度で落ちたから
今の状態は何かが問題を抱えてるんだと思うんだけど

用途的にはitunesサーバーとDLNA用途にしてるだけで他は特に設定は弄ってないんだけど

749不明なデバイスさん2017/09/01(金) 22:58:11.42ID:LT+8MtVr
シャットダウンに15秒程度かかっても何もおかしくはないんだがw

750不明なデバイスさん2017/09/01(金) 23:23:57.25ID:1/BZ3jQF
いや、半日ランプが点灯し続けてたんだけどね
上手くシャットダウンできた時は10数秒程度だったわけ

dlnaやitunes関係が悪いのかと共有設定解除してからシャットダウンの指示送っても結局ダメで
その状態から10分ほどしたらブラウザを再度立ち上げてnasにログインは出来る

シャットダウンの処理だけが上手く動かない

751不明なデバイスさん2017/09/02(土) 01:02:13.92ID:S4gZuIH2
シャットダウン処理の何かで引っかかってんだろうな
telnet有効化してみるとか、シリアルつなぐとかして、ログなり見ないと原因はわかんないんじゃないか?
電源ボタンで電源落ちないとか普通におかしいので、正常じゃないってところまでしか言えないけど
サポートに相談したところで修理扱いになるんだろうし
特に現象に対応する対処は持ち合わせてない。残念だが

752不明なデバイスさん2017/09/02(土) 01:31:29.96ID:+L/AyTRq
ぶっちゃけ、調子悪いからゴミ処分がてら押し付けられたように思える

7537462017/09/02(土) 15:18:15.03ID:VbFdsaGH
色々と調べてみたけどお手上げだわ

・設定のアドレスに初めてログインしたPCだとシャットダウンは成功するが、2回目以降だと「ただいま、設定内容を反映しています。」の表示から延々と変わらず。
・本体電源ボタンではLANケーブルが挿入してない状態なら終了できる。ネットワークに一度でも繋がった状態だとLANケーブルを抜いていても終了できない
・キャッシュ関係が悪いのかとググって色々と試してみたが変わらず

NAS初めてなのもあって、Linux環境もないしtelnetとかも良く判らん
多分、それらを設定しても変わらなそう


NAS自体の設定は問題なく反映してるのにシャットダウンだけが上手くいかない

754不明なデバイスさん2017/09/02(土) 16:53:37.78ID:S4gZuIH2
>>753
内部処理の問題で多分物理的なものじゃないけど「故障」とか「異常」の類
だから、そういう運用でのカットアンドトライが効くかもしれないけど異常の類だから第三者にはいえることがもう無い
それでもどうにかするなら内部処理の何が刺さってるのかは内部のログを見ないとわからない
だから、シリアルコンソールつなぐなり、telnetで入るなりして中身の動作を確認しないともう第三者にはどうしようもない
変わらなそうじゃなくて、何が起きてるのかを知るための作業だからそりゃそれだけじゃかわらん
ただ、あいつはファンレスで二台もHDDって熱源を小さい筐体に抱えて下から基板が炙る構造だからなぁ
これから涼しくなるとはいえ、あんまり動かしっぱなしってのは確かにやりたくない機種だけども

多分メーカー修理に出すと初期化されて正常なファームが書き込まれて戻ってくるんじゃないかな
サポートに相談したら思うほどはかからないかもしれないし
正常に見えてても終わりの始まりっていうケースもあるので、なんとも言えないけど判断は使ってる当人に任せる。

7557462017/09/02(土) 20:42:36.65ID:VbFdsaGH
ちょっとだけ進展した
設定メニューでUSB2の取り外しを実行して以降シャットダウンが出来るようになった
USBは2つあるんだけど、両方共なにも使ってないし、USB関連の機能は全部無効にしてたんだけどな…

もうちょっと検証してみます
助言をくれた住人に感謝します

756不明なデバイスさん2017/09/03(日) 15:35:44.98ID:uG2PFNeF
>>755
忘れていたけど鬼門になるとすれば.netUSBとか、電源管理周りとか
追加HDDのスピンダウン設定とかその辺りも含め、使いませんよって明示しておくとマシなのかも
でもそれも正常な動作では処理が刺さったりしないんだけどね
中身がそんなに入ってないなら初期化ボタンで一応設定は出荷時設定に戻せたはず…

757不明なデバイスさん2017/09/17(日) 09:49:14.87ID:n6iZ1RLR
「LAN DISK HDL-T3NV」というのを使ってるんだけど、
コイツに付属しているLANDISK接続ツールみたいなのをインストールしてから、
1日1回必ずその端末だけNW(wifi→ルータ)に繋がらなくなって再起動しないと直らないようになった。

LANDISKはもう1台古いのを持っていて、そいつは1回必ずUSB接続しないと認識されないけど、
それやっとけば後は問題なく使えていた

最近買ったLANDISKにはそういうのなくて、代わりに付いてる接続?ツールを使ってから
1日1回再起動するハメになってる
DLファイルも全部パァ。何なんだろ、これは…。

758不明なデバイスさん2017/09/24(日) 16:32:57.41ID:mpWs/u/8
HDL-AAでDDNS取得はできないの?

759不明なデバイスさん2017/10/05(木) 20:26:38.06ID:g4Klga2/
RemoteLinkFilesの証明書の期限が切れている件
何とかならんのかこのメーカーは

760不明なデバイスさん2017/10/12(木) 00:22:14.45ID:RhUX788Y
最近のLANDISKがやたらLAN内で悪さをするのは、LANDISKコネクトがクソだからっぽいな
LANDISK用に勝手に設定変えたりしてるように思う

761不明なデバイスさん2017/10/29(日) 23:10:07.75ID:VBTre8Mu
>>757
微妙に運用に問題があるんじゃないかという疑いがあるほど酷いな
ツールの類使わずに使ってるからってのが大きいのか
少なくともダウンロードしたデータが消えるなんて無いし、要再起動なんて経験も無いが

多分そいつがダメだとHLS-C系とか、Rockdisk for Audioあたりも同じ症状が出るはずだが騒いでるの見たこと無いぞ?

新着レスの表示
レスを投稿する