AVerMedia総合スレ Part2 [無断転載禁止]©2ch.net

1名無しさん@編集中 (ワッチョイWW 413c-fgRd)2017/02/08(水) 21:54:08.85ID:cneBxrlM0
起動確認や対応キャプチャソフトなどの情報をやり取りしましょう。

・公式サイト
<AVerMedia>
http://www.avermedia.co.jp/2c_index.html

215名無しさん@編集中 (ワッチョイ 1165-mzC7)2018/07/02(月) 13:57:18.38ID:VkgyTE1x0
>>213自力で解決
ウィンドウズアップデートか何かで
PCのUSB3の4個のうち2個のホストコントローラーがから『asmedia usb3.0』に変更された
残りの2個は『Intel USB 3.0』のまま
USBの差す場所を入れ替えで解決

216215 (ワッチョイ 1165-mzC7)2018/07/02(月) 13:58:16.79ID:VkgyTE1x0
訂正
PCのUSB3の4個のうち2個のホストコントローラーが『Intel USB 3.0』から『asmedia usb3.0』に変更された

217名無しさん@編集中 (ワッチョイ 0780-0iDx)2018/07/11(水) 09:04:12.91ID:lfD7U9GN0
AVT-C285のリモコンが操作できなくなった
POWERランプがずっと点滅してるし挙動がおかしい
同じ症状の人いる?

218名無しさん@編集中 (ワッチョイ 8d4d-LQig)2018/07/16(月) 04:19:06.83ID:8/W9uQkK0
GC550を買ってゲームPCやPS4・Switchの画面を、サブPCで録画という環境を整えたが
サブPCを起動する手間を惜しんでほとんど録画してないわ
単体で録画できるC878を買っておけばよかった

219名無しさん@編集中 (ワッチョイ eab3-LQig)2018/07/16(月) 13:35:11.05ID:G770/2cE0
>>217
これじゃないの?

“AVT-C285 ゲームレコーダー U“で発生している
動作不良について
https://www.avermedia.co.jp/news/news_20180712_2.html

220名無しさん@編集中 (ワッチョイWW 165b-CIAZ)2018/07/28(土) 20:40:31.81ID:7nymhTBv0
AndroidをAVT-C878 PLUSの単体モードで録画して、出来た.MOVファイルを再生したら、真っ暗な中左上に小さく映ってた
音声は問題ない
PCモードだと問題ない
なぜだか解る人いる?

221名無しさん@編集中 (ワッチョイ 17c3-eSqY)2018/07/31(火) 20:46:20.64ID:oQj3FnS/0
                     ┌――――― モニタ XEL-1
PS4 Pro―― GC573―――― AVアンプ――― モニタ KRP-600M
        PC.(HDMI)――― SC-LX87        │
         (DVI)――――――――――――――┘

GC573買ったけどいくつか問題あるな

・パススルーでAVアンプに繋ぐと音が出ない
 ⇒外すと音は出る
 ⇒AVアンプのスペックに合わせてPS4から24bit/192kHzとかが出力されてる??(調査中)
・PCの電源をオフにしてるとパススルー端子から映像も音も出力されない
・アマレコTVでは動作しない?
 ⇒どうやっても録音デバイスが見つからない云々になる感じ(調査中)
 ⇒RECetnral4、OBSでは特に問題なし

とりあえず現状報告

222名無しさん@編集中 (ワッチョイ 6fe9-fogD)2018/08/06(月) 01:02:59.63ID:dDsJylwS0
Win10の1803アプデしてからRECentral4落ちる人結構居たのね。
自分もその一人なんだけど、アマレコTV3.10で無理やり代用してる…
自分の場合はRECentral4起動する→アプリ立ち上がってさぁ画面出るぞって辺りでアプリごと死ぬ。

OBSとかは通常起動するから問題ないんだけど、一々インスコしないと起動できない。のは辛い…
スリープにしたり電源落としたりするとすぐにダメになるわ…
挿し直しとかもしてみたけど、ホストコントローラー変わったりとかしてないし一体何が原因なのやら…
これ問い合わせたほうがいいんやろか?

223222 (ワッチョイ 6fe9-fogD)2018/08/06(月) 01:06:24.69ID:dDsJylwS0
あ、環境書き忘れてた
Win10 Pro Ver.1803
i7-6700HQ
GTX970M
GC550 ドライバ Ver 3.0.x.99

いっその事β版か旧Ver導入してみるか?

224名無しさん@編集中 (ワッチョイ 4380-LrSd)2018/08/06(月) 13:47:43.20ID:sa7RXucU0
>>222
メールで報告した方がいいよ
アプデファイルも早く知らせてくれたりするからね

225名無しさん@編集中 (ワッチョイW 03b3-rNGc)2018/08/07(火) 04:31:00.07ID:qq3hStrF0
8月の新しいバージョンは不具合直ったのかな
怖くてインストールできん

226名無しさん@編集中 (スフッ Sd1f-okFM)2018/08/07(火) 11:24:39.49ID:yaE0zVgEd
gc573で4k60fpsをプレビュー時のcpu使用率って皆さんどのぐらいです?
自分の環境だと14%ぐらいでした。

環境
OS:win10 64bit
CPU:i7-4790
GPU:GTX970

BIOS、ドライバ等を更新前は20%を超えてたから、頑張ればもう少しCPU使用率下げれるかな?

227名無しさん@編集中 (スッップ Sd1f-RdTP)2018/08/07(火) 15:23:01.81ID:MAMVsgCfd
GC573って推奨以下の環境でも案外いけるのかね

228名無しさん@編集中 (ワッチョイW 2bc3-cPk3)2018/08/18(土) 22:52:33.85ID:rmFDNli30
c988でoutパススルーでモニターに映らんのだが。inは読み込んでるのに。

229名無しさん@編集中 (ワッチョイ ea9f-27zi)2018/08/25(土) 11:17:47.47ID:PC5ekNaT0
GC550のRECentral 3で1920 x 1080ではなくて1920 x 1080のYouTube配信をしたいのですが、
解像度が横向きしか見つからないのですが、
RECentral 3(4)では縦の配信はできませんか?
スマホゲーです。
縦だと左右に黒い領域ができてしまって画面が小さくなってしまいます。

他にソフトをしあまり知らないのですが、一般的に縦の配信がしたければ、
OBSというみんなが使っているらしいのを使うしかないのでしょうか?

230名無しさん@編集中 (ワッチョイ a6e9-NZCW)2018/08/25(土) 14:08:16.90ID:TWc2VSk00
YouTubeで配信するなら、
できたとしても、配信する側は縦でも、
視聴者は左右に黒い領域で表示になっちゃうんじゃない?

231名無しさん@編集中 (ワッチョイ ea9f-27zi)2018/08/25(土) 16:44:05.16ID:PC5ekNaT0
GC550のRECentral 3で1920 x 1080ではなくて1080 x 1920のYouTube配信をしたいのですが、

でした。間違えていました。
1080 x 1920の動画を1080 x 1920のパネルのスマホで見ると黒い領域はないですよね?
生放送でもできないかなということです

232名無しさん@編集中 (ワッチョイ 45c3-24Il)2018/08/25(土) 16:52:16.20ID:xIKPk54g0
スマホを横向きにして使えば済む話だろ

233名無しさん@編集中 (ワッチョイ ea9f-27zi)2018/08/25(土) 17:53:39.77ID:PC5ekNaT0
パソコンで見る人が横で配信すると困るんです

234名無しさん@編集中 (ワッチョイ 2a41-wF79)2018/08/25(土) 21:46:38.12ID:wUOm6cHr0
youtube配信を開始しようとするとログインエラーが発生します
対処法はありますか?

235名無しさん@編集中 (ササクッテロ Sp3d-mJmB)2018/08/28(火) 13:57:23.37ID:crXnBjyhp
>>222
解決しましたか?
最近急に動作がおかしくなりました。
アプリを起動してキャプチャー画面が出ますが10fpsくらいにもっさりする。
画像は全然動かないで同じ画像を表示したまま。
マウスのカーソルを動かしてもなかなか動かず。
ソースのHDMIを他のディスプレイに接続してもソースはしっかり表示される。
USBケーブルを挿し直したり、他のケーブルに変えても同じ。
アプリ、ドライバを再インストールしてもおかしい。

OSアップデート関係するんですかね?

236名無しさん@編集中 (ワッチョイ 1dc3-wLTC)2018/09/05(水) 05:59:15.66ID:h7vP39UA0
GC550買おうと思ってるんだけどAMD系のUSBコントローラ使ってる場合Renesas製の拡張ボード増設してそっちに繋がないと安定しないのかな
わざわざ拡張ボード買うくらいならC988買った方がいい気もするけど

というか大体どこも動作環境のCPUの項目にCoreシリーズしか載ってないけどRyzenでも問題なく動くよね…?
最近PC買い替えてRyzen7 2700X/ASRock B450Pro4になったんだけど似た環境で動かせてる人いるかな

237名無しさん@編集中 (ワッチョイ 037f-M07O)2018/09/05(水) 13:20:21.61ID:ltTZOlNQ0
C988のファームウェアアップデートしたら音出なくなったわ
前に同じように音出なくなったときは、なぜかC988のサウンド周りが強制ミュートされてたせいだったけど
今回はさっぱりわからんし、サポートに書いてある通りにやっても直らん

普通に動いてるのにアップデートなんかするもんじゃないな

238名無しさん@編集中 (アウアウアー Saeb-tOMx)2018/09/05(水) 13:37:54.99ID:Z7WoyihEa
ドライバーソフトの削除再インストールくらいは試したのか?

239名無しさん@編集中 (ワッチョイ 037f-M07O)2018/09/05(水) 18:00:45.95ID:ltTZOlNQ0
ドライバ再インストールは最初にやったけどだめだったな
あと思いつくのはOSクリーンインストールくらい
ハードのどっかが更新のタイミングで壊れたんじゃないかって気がしてきた
4Kキャプチャーに挑戦するいい機会かも

240名無しさん@編集中 (ワッチョイWW 560d-/T50)2018/09/08(土) 18:13:55.29ID:5W3FOcmW0
c988ユーザーです。
遅延が気になるので、別にモニターを用意してパススルーで接続しています。
用意したモニターにはスピーカー等付いていないので、pc側の音声を使いたいのですが、パススルー使用時にはpc側の音声がきこえません。

これは使用なのでしょうか?

241名無しさん@編集中 (ワッチョイ 4f5b-eMuy)2018/09/08(土) 18:18:17.69ID:tuZlZSdq0
PC側はアプリ起動してるのかな

242名無しさん@編集中 (ワッチョイWW 560d-/T50)2018/09/08(土) 18:29:28.78ID:5W3FOcmW0
>>241
ソフトは起動しています。

243名無しさん@編集中 (ワッチョイ ef06-+G5A)2018/09/08(土) 19:01:31.73ID:bRP4b6/H0
今週くらいからC988映らんくなった・・・これはほとんどのユーザーが起きてるのかな?
ドライバーをアプでしたら1分位映ってまた消える
デバイスマネージャーから消したり無効にしたりしてたら聞こえてた音も聞こえなくなっちまった・・・

これのためにwin10にしたのに悲しすぎるっしょ

244名無しさん@編集中 (ワッチョイWW ef06-LqND)2018/09/08(土) 20:09:14.45ID:bRP4b6/H0
自己解決?しました
何してもだめだったんで、電源完全に落としてたんですがそれが良かったのかな?
20分位つけてますがすぐに暗転する事態には今のとこなってないです

245名無しさん@編集中 (ワッチョイWW ef06-LqND)2018/09/08(土) 20:10:03.53ID:bRP4b6/H0
連投すません・・・
書き込んだ直後に画面固まりました

246名無しさん@編集中 (ワッチョイ bab3-7GfT)2018/09/08(土) 21:25:06.34ID:vTrqWU5T0
>>240
仕様ではないよ
PCから音出ないのはrecentral4のスピーカーをミュートにしてるか、
同じくrecentral4のミキサーのゲーム音の設定が間違ってるかだと思う

247名無しさん@編集中 (ワッチョイWW 560d-/T50)2018/09/08(土) 22:19:30.06ID:5W3FOcmW0
>>246
解決しました。
パススルー側のモニターがdviしか無いと勘違いして、変換アダプタ噛ませてモニターに接続していましたが、hdmi端子があったので接続したら、何故かpc側から音声が出ました。

お騒がせしました。

248名無しさん@編集中 (キュッキュW 7a26-xyBK)2018/09/09(日) 18:54:23.21ID:FogEJEl800909
>>235
機種が550ですがアプリ起動するともっさりする現象ですが配線の問題でなく。ドライバの問題でした。アプリとドライバが同じパッケージのインストーラでなくドライバのみのインストーラでインストールしたら不具合なくなった。
諦めかけてけど解決して良かった。

249名無しさん@編集中 (スプッッ Sd7a-pNH7)2018/09/12(水) 18:59:29.01ID:8Ai5NJJPd
cv710をrecentral4のver4.0.7.8を使ってgv-usb2でゲーム録画とか出来てたんだけど
さっきアマレコTVでgv-usb2を使ったらrecentral4で「キャプチャーデバイスが使用されています〜」ってメッセージが出てきて
ドライバ再インストールしたりアマレコ消してみたりしたのの一向に直らなくなったググっても再度インストールとか再起動ばっかりで全く分からん
助けてください

250名無しさん@編集中 (ワッチョイ 7706-TNGn)2018/09/13(木) 19:32:39.93ID:8OMnaqxW0
C988が映らなくなったタイミングでグラボを交換することになったが映って助かった・・・
でもキャプチャソフトからじゃなくて録音デバイスから流れてくるんだけどこれどう戻したらいいんだ?

251名無しさん@編集中 (ワッチョイ 06e9-rhI1)2018/09/25(火) 01:01:30.07ID:slxY1aOj0
>>222です。
未だに直って無くてワロタ
普通に起動しても落ちる。
RECentaral Serviceがゾンビ化してるのでタスクキル→再起動でもダメ。
最近気づいたことがあって、映像信号入力があると問答無用で落ちやがる。映像信号入力がないと落ちない。無論映らないけど。

>>248
復帰おめでとう!ドライバ入れ直し(>>248氏の通り)で何度かやったことあるけどダメだったからもう一回チャレンジしてみる。
できれば環境書いてもらえるとこっちも参考になるから嬉しいな。

とりあえずコレがダメなら、重い腰を上げてメールするつもりです

252名無しさん@編集中 (ワッチョイWW f1e9-jdBG)2018/09/25(火) 01:36:55.98ID:vkb0hlWF0
最初からメールしろやw
何やってたんだよ、今までw

253名無しさん@編集中 (ワッチョイW 19b3-WcSj)2018/09/25(火) 11:27:19.02ID:8u9xfpEL0
最新バージョンドライバでようやくGC550が安定した
とりあえず様子見

254名無しさん@編集中 (ワッチョイ 1f7e-ZVm4)2018/09/27(木) 15:06:51.51ID:6mMGiTvX0
PS4とかのゲーム配信でgc550でreCENTRAL4使ってるけど、色範囲の拡張より標準のが
画質綺麗じゃない?
拡張だとなんか全体的に画面が明るいけど、白飛びしてるっぽくなるんだが

255名無しさん@編集中 (ワッチョイ 9fb3-aemA)2018/09/27(木) 17:06:09.58ID:1DU2vd5s0
>>254
そこはPS4の設定による
PS4が標準(リミテッド)ならRECentral4も標準にする
拡張(フルレンジ)ならRECentral4も拡張にする
ピッタリ合わせるのが理想

256名無しさん@編集中 (ワッチョイ 9fb3-aemA)2018/09/27(木) 17:08:01.48ID:1DU2vd5s0
言い忘れた
PS4の設定っていうのは設定>サウンドとスクリーン>映像出力設定のとこ

257名無しさん@編集中 (ワッチョイW d7b3-opit)2018/09/30(日) 05:11:46.88ID:y68uw5cA0
C875を使用しており
久しぶりにVITATVの配信をしようと思い起動したら
Vitaの更新が溜まっていたようで最初のバージョンまでアップデートを行いました
その結果C875での認識ができなくなってしまったのですがこちらだけの現象でしょうか?

VitaTVはHDCPがかかっている機種とのことなのですが何故か今までHDMIを直接さしても認識していて
いまは分配器を使用しても認識しません。
アップデート前に接続確認を行った際も分配器なしで認識はできておりましたが
現在はRECentral、StreamEngine共にダメな様です。

解決策などございましたらご教授頂ければ幸いです。

258名無しさん@編集中 (ワッチョイ 57fc-ZVm4)2018/09/30(日) 09:36:55.23ID:Bi9ubxpX0
久しぶりにC988にPS4つないでアマレコ起動したら音割れするんで
ドライバ1.1.2.0とRECentral4.2.0.35にアップデートしたら音割れは治ったんだけどアマレコで映像でなくなった\(^o^)/
もちろん設定は映像は問題なかったドライバ更新前と同じ
これもWindows10 1803の影響かねぇ

とりあえずRECentralは映像、音声ともに正常だから特に困ってはないけどなんだかなぁ

259名無しさん@編集中 (ワッチョイ d7b3-aQox)2018/10/03(水) 21:17:34.99ID:5mQrJ5vF0
現在はPCを操作しながらゲームする目的でGC550を使用しているため
配信や録画の機能がなく、シンプルな設定だけで
無駄な表示領域なくゲーム画面のみを表示させるだけの無料ソフトを探しているのですが
ご存知の方いらっしゃいましたらご教示願えませんか?

260名無しさん@編集中 (ワッチョイ bb76-SWBM)2018/10/05(金) 01:44:18.28ID:m3alhPVa0
Bandicam

261名無しさん@編集中 (マグーロ b67e-XM+q)2018/10/10(水) 10:26:50.34ID:cD9a19F401010
REcentralで録画した動画が、以上に音量でかくなってるんだけど何が原因ですか?

262名無しさん@編集中 (マグーロ b67e-XM+q)2018/10/10(水) 10:28:12.80ID:cD9a19F401010
>>255
なるほど それは知らなかった
勉強になりました

263名無しさん@編集中 (ワッチョイW 47d2-bu13)2018/10/14(日) 02:40:14.68ID:rxc+LKRg0
recentral4使ってるんですがPCの性能は推奨以上なのに使うとPCが落ちて再起動する現象になってて解決方法わかる方いませんか?
音を別のソフトで録ろうとしてるんですがそれが原因の可能性もあるんでしょうか?
詳しい方いたら教えてください。

264名無しさん@編集中 (ワッチョイ df9f-Zu1O)2018/10/14(日) 09:46:37.04ID:aKtc9xwB0
全部別のソフトで録れば問題なさそうな

265名無しさん@編集中 (ワッチョイ 7f06-4zPR)2018/10/14(日) 10:19:03.26ID:Lnrlmmek0
ハード名もソフト名もわからず解決できる人を5ch界隈ではエスパーと呼ぶ

新着レスの表示
レスを投稿する