AVerMedia総合スレ Part2 [無断転載禁止]©2ch.net

1名無しさん@編集中 (ワッチョイWW 413c-fgRd)2017/02/08(水) 21:54:08.85ID:cneBxrlM0
起動確認や対応キャプチャソフトなどの情報をやり取りしましょう。

・公式サイト
<AVerMedia>
http://www.avermedia.co.jp/2c_index.html

245名無しさん@編集中 (ワッチョイWW ef06-LqND)2018/09/08(土) 20:10:03.53ID:bRP4b6/H0
連投すません・・・
書き込んだ直後に画面固まりました

246名無しさん@編集中 (ワッチョイ bab3-7GfT)2018/09/08(土) 21:25:06.34ID:vTrqWU5T0
>>240
仕様ではないよ
PCから音出ないのはrecentral4のスピーカーをミュートにしてるか、
同じくrecentral4のミキサーのゲーム音の設定が間違ってるかだと思う

247名無しさん@編集中 (ワッチョイWW 560d-/T50)2018/09/08(土) 22:19:30.06ID:5W3FOcmW0
>>246
解決しました。
パススルー側のモニターがdviしか無いと勘違いして、変換アダプタ噛ませてモニターに接続していましたが、hdmi端子があったので接続したら、何故かpc側から音声が出ました。

お騒がせしました。

248名無しさん@編集中 (キュッキュW 7a26-xyBK)2018/09/09(日) 18:54:23.21ID:FogEJEl800909
>>235
機種が550ですがアプリ起動するともっさりする現象ですが配線の問題でなく。ドライバの問題でした。アプリとドライバが同じパッケージのインストーラでなくドライバのみのインストーラでインストールしたら不具合なくなった。
諦めかけてけど解決して良かった。

249名無しさん@編集中 (スプッッ Sd7a-pNH7)2018/09/12(水) 18:59:29.01ID:8Ai5NJJPd
cv710をrecentral4のver4.0.7.8を使ってgv-usb2でゲーム録画とか出来てたんだけど
さっきアマレコTVでgv-usb2を使ったらrecentral4で「キャプチャーデバイスが使用されています〜」ってメッセージが出てきて
ドライバ再インストールしたりアマレコ消してみたりしたのの一向に直らなくなったググっても再度インストールとか再起動ばっかりで全く分からん
助けてください

250名無しさん@編集中 (ワッチョイ 7706-TNGn)2018/09/13(木) 19:32:39.93ID:8OMnaqxW0
C988が映らなくなったタイミングでグラボを交換することになったが映って助かった・・・
でもキャプチャソフトからじゃなくて録音デバイスから流れてくるんだけどこれどう戻したらいいんだ?

251名無しさん@編集中 (ワッチョイ 06e9-rhI1)2018/09/25(火) 01:01:30.07ID:slxY1aOj0
>>222です。
未だに直って無くてワロタ
普通に起動しても落ちる。
RECentaral Serviceがゾンビ化してるのでタスクキル→再起動でもダメ。
最近気づいたことがあって、映像信号入力があると問答無用で落ちやがる。映像信号入力がないと落ちない。無論映らないけど。

>>248
復帰おめでとう!ドライバ入れ直し(>>248氏の通り)で何度かやったことあるけどダメだったからもう一回チャレンジしてみる。
できれば環境書いてもらえるとこっちも参考になるから嬉しいな。

とりあえずコレがダメなら、重い腰を上げてメールするつもりです

252名無しさん@編集中 (ワッチョイWW f1e9-jdBG)2018/09/25(火) 01:36:55.98ID:vkb0hlWF0
最初からメールしろやw
何やってたんだよ、今までw

253名無しさん@編集中 (ワッチョイW 19b3-WcSj)2018/09/25(火) 11:27:19.02ID:8u9xfpEL0
最新バージョンドライバでようやくGC550が安定した
とりあえず様子見

254名無しさん@編集中 (ワッチョイ 1f7e-ZVm4)2018/09/27(木) 15:06:51.51ID:6mMGiTvX0
PS4とかのゲーム配信でgc550でreCENTRAL4使ってるけど、色範囲の拡張より標準のが
画質綺麗じゃない?
拡張だとなんか全体的に画面が明るいけど、白飛びしてるっぽくなるんだが

255名無しさん@編集中 (ワッチョイ 9fb3-aemA)2018/09/27(木) 17:06:09.58ID:1DU2vd5s0
>>254
そこはPS4の設定による
PS4が標準(リミテッド)ならRECentral4も標準にする
拡張(フルレンジ)ならRECentral4も拡張にする
ピッタリ合わせるのが理想

256名無しさん@編集中 (ワッチョイ 9fb3-aemA)2018/09/27(木) 17:08:01.48ID:1DU2vd5s0
言い忘れた
PS4の設定っていうのは設定>サウンドとスクリーン>映像出力設定のとこ

257名無しさん@編集中 (ワッチョイW d7b3-opit)2018/09/30(日) 05:11:46.88ID:y68uw5cA0
C875を使用しており
久しぶりにVITATVの配信をしようと思い起動したら
Vitaの更新が溜まっていたようで最初のバージョンまでアップデートを行いました
その結果C875での認識ができなくなってしまったのですがこちらだけの現象でしょうか?

VitaTVはHDCPがかかっている機種とのことなのですが何故か今までHDMIを直接さしても認識していて
いまは分配器を使用しても認識しません。
アップデート前に接続確認を行った際も分配器なしで認識はできておりましたが
現在はRECentral、StreamEngine共にダメな様です。

解決策などございましたらご教授頂ければ幸いです。

258名無しさん@編集中 (ワッチョイ 57fc-ZVm4)2018/09/30(日) 09:36:55.23ID:Bi9ubxpX0
久しぶりにC988にPS4つないでアマレコ起動したら音割れするんで
ドライバ1.1.2.0とRECentral4.2.0.35にアップデートしたら音割れは治ったんだけどアマレコで映像でなくなった\(^o^)/
もちろん設定は映像は問題なかったドライバ更新前と同じ
これもWindows10 1803の影響かねぇ

とりあえずRECentralは映像、音声ともに正常だから特に困ってはないけどなんだかなぁ

259名無しさん@編集中 (ワッチョイ d7b3-aQox)2018/10/03(水) 21:17:34.99ID:5mQrJ5vF0
現在はPCを操作しながらゲームする目的でGC550を使用しているため
配信や録画の機能がなく、シンプルな設定だけで
無駄な表示領域なくゲーム画面のみを表示させるだけの無料ソフトを探しているのですが
ご存知の方いらっしゃいましたらご教示願えませんか?

260名無しさん@編集中 (ワッチョイ bb76-SWBM)2018/10/05(金) 01:44:18.28ID:m3alhPVa0
Bandicam

261名無しさん@編集中 (マグーロ b67e-XM+q)2018/10/10(水) 10:26:50.34ID:cD9a19F401010
REcentralで録画した動画が、以上に音量でかくなってるんだけど何が原因ですか?

262名無しさん@編集中 (マグーロ b67e-XM+q)2018/10/10(水) 10:28:12.80ID:cD9a19F401010
>>255
なるほど それは知らなかった
勉強になりました

263名無しさん@編集中 (ワッチョイW 47d2-bu13)2018/10/14(日) 02:40:14.68ID:rxc+LKRg0
recentral4使ってるんですがPCの性能は推奨以上なのに使うとPCが落ちて再起動する現象になってて解決方法わかる方いませんか?
音を別のソフトで録ろうとしてるんですがそれが原因の可能性もあるんでしょうか?
詳しい方いたら教えてください。

264名無しさん@編集中 (ワッチョイ df9f-Zu1O)2018/10/14(日) 09:46:37.04ID:aKtc9xwB0
全部別のソフトで録れば問題なさそうな

265名無しさん@編集中 (ワッチョイ 7f06-4zPR)2018/10/14(日) 10:19:03.26ID:Lnrlmmek0
ハード名もソフト名もわからず解決できる人を5ch界隈ではエスパーと呼ぶ

266名無しさん@編集中 (ワッチョイ 8bb3-ZA70)2018/11/01(木) 19:10:47.67ID:xHT/MA6b0
AVT-C878とRECentral4でPS4をキャプチャしたいんですがデバイスが見つかりませんの一点張りです
コードなどは正しく接続されてるはずなんですが原因に心当たりあるひといますか

267名無しさん@編集中 (ワッチョイ 1a9f-zV7r)2018/11/01(木) 19:38:30.46ID:TGCb0/MK0
>>266
PS4側のHDCP解除してないとか?
解除が必要な機種なのかは知らんけど

268名無しさん@編集中 (ワッチョイ 5b06-75/g)2018/11/02(金) 00:14:18.51ID:cNxbMR7U0
>>266
録画モードを合わせてないとかUSB給電足りてないとかUSBハブ挟んでいるとかHDMI分配挟んでいるとかいろいろ見なおしてみるしかないね
単体モードで録画してできないようならメーカーサポートの方がいいと思うよ

269名無しさん@編集中 (ワッチョイ bbc3-ZA70)2018/11/02(金) 15:02:25.95ID:hFZF2CFN0
PS2 PS3 PS4の配信・録画用にAVT-C875を購入したんですが
PS3付属ケーブルでHDモニターに映像パススルーすると結構汚いんですけど
これはしかたないことなんでしょうか
やはりPS3の場合はスプリッターのほうがいいでしょうか

270名無しさん@編集中 (ワッチョイW 9a9f-8AGB)2018/11/03(土) 07:20:23.49ID:3McRqyI+0
>>269
アナログは回路設計に力入れてないからどうあがいても汚い

>>266
ちょい古いバージョンも試してみな
結構バージョンで相性出る

271名無しさん@編集中 (ワッチョイ 9ab3-MyS3)2018/11/03(土) 07:27:47.36ID:07rwk/R30
あの付属のケーブルはコンポーネント端子でつなげるやつだから
HDMIと比べると解像感が甘いというのはありますな

272名無しさん@編集中 (ワッチョイ bbc3-ZA70)2018/11/03(土) 11:36:39.71ID:/Md+m3Rn0
>>270-271
ありがとうございます
HDMIスプリッターを購入することにします
まぁ今更PS3のゲームをやるわけでもないんですが…

273名無しさん@編集中 (ワッチョイ 1a9f-zV7r)2018/11/03(土) 16:00:44.38ID:KVxyTtMC0
>>272
1円でも安くしたい!とかでもなければセレクターのほうが色々と便利だよー

274名無しさん@編集中 (ワッチョイ d1c3-A2K7)2018/11/10(土) 17:33:37.55ID:tGsatAr+0
久しぶりにGC550で配信しようとしたらテレビ出力には何も問題ないのにRECentral4の画面でちょくちょく止まって音がガーガー鳴ってしまう…
思い当たるドライバ全てもRECentral4も更新or再インスコしたしHDMIケーブルも新品に変えたりOBSで立ち上げてみてもまるで変化なし
以前は問題なく配信できてたんですけど同様の現象が起きてた人がいたら是非解決法を教えてください

275名無しさん@編集中 (ポキッー 91e0-hiLZ)2018/11/11(日) 12:06:21.85ID:P4TtPWgp01111

276名無しさん@編集中 (ポキッーWW b34f-XMoO)2018/11/11(日) 19:06:42.73ID:qNwj+Nm401111
なにもわかってないけどキャプボほしいのだけど
自作はできないけどBTO、メモリ増設は一応したことある程度
win10でi7-6700 16GB 1060の6GB
用途はゲーム配信またはゲーム動画
環境的に4kはいらない
どれくらいのを買えばいいんだろうか
一応予算の最大は3万だけど安くすむのにこしたことはないのですけど

277名無しさん@編集中 (ポキッー 939f-YP9l)2018/11/11(日) 19:31:36.33ID:hEfojMZ501111
>>276
PCのスペック的には問題ないから、あとはキャプボ側の仕様で決めればいいかと。
フルHD/60Pでキャプれる一番安いやつにすればいいんじゃね?

278名無しさん@編集中 (ポキッー 939f-YP9l)2018/11/11(日) 19:34:54.72ID:hEfojMZ501111
ざっと見たけど、分配とかセレクタ使っててパススルー要らないならCV710。 ※俺はこれを使ってる
1台で済ませたいならGC550あたりがいいのかもね。

279名無しさん@編集中 (ポキッーWW 93b7-EOzO)2018/11/11(日) 19:56:21.25ID:3u9bxv3W01111
フルHD止まりならばAVerMediaにこだわる必要は特にないんじゃないの?
IO-DATAのGV-HUVCとかならばWindows10のカメラデバイス扱いで簡単に使えるし

280名無しさん@編集中 (ポキッーWW b34f-XMoO)2018/11/11(日) 21:29:35.74ID:qNwj+Nm401111
>>277
>>278
>>279
ありがとう
GC550とか定番なのかなやっぱ
まぁでも279のひとがいうようにこのメーカーである必要もないので色々考えてもいいのかな…
今度でるスマブラをやるからパススルーはあったほうがいいのかなとは思ってる
情報あとだしになってごめん

281名無しさん@編集中 (ワッチョイW 939f-aK5q)2018/11/12(月) 09:15:28.54ID:m11NcQCG0
キャプボは何かと不具合に苦しむ人が多いから
売れてるの買っとくのが情報収集に便利って話もある

282名無しさん@編集中 (ワッチョイ 1db8-bHrI)2018/11/15(木) 22:42:11.58ID:nkrKabDZ0
AVT-C878をRECentral4で使ってんだけど
スイッチだとブツブツ映像途切れてスムーズに映像流れるまですごい時間かかる
HDCP解除したPS4はスムーズなのに
解決策とかありますか?

283名無しさん@編集中 (ワッチョイ 9506-sNvt)2018/11/15(木) 23:02:04.73ID:eVwi9CnG0
HDMI接続情報のリセットかかるから仕方がない
5秒くらいまとう

284名無しさん@編集中 (ワッチョイ 1db8-bHrI)2018/11/15(木) 23:03:50.20ID:nkrKabDZ0
それが10〜15分かかるんですよ
情報の切り替えが原因なら仕方ないですねありがとうございます

285名無しさん@編集中 (ワッチョイ 8606-sNvt)2018/11/15(木) 23:12:25.52ID:pyDYefL+0
環境がわからないからハードの方は何とも言えないが、
古いファームも上書きできるし、ソフトも前のバージョン試してみるのもありかも
とりあえずサポート問い合わせして、その間は2度手間でも単体モード使う感じかなぁ

286名無しさん@編集中 (ワッチョイ 1db8-bHrI)2018/11/15(木) 23:35:27.63ID:nkrKabDZ0
PCの方はWin10です
ソフトのバージョン落としたりもしましたが、落としたら今度はPS4が映らないんです
とりあえずマイクロSD買ってファームをバージョン毎に試してみよう思います
ありがとうございました

287名無しさん@編集中 (ワッチョイ 56cc-nlJF)2018/11/17(土) 07:29:25.01ID:Wd3t5kY40
そういやAG03繋いでマイク入力するとRecentral4で認識されないっての最新版でいつの間にか直ってるね

288名無しさん@編集中 (ワッチョイ 41a5-Wc+1)2018/11/18(日) 22:22:05.29ID:bfCRPuId0
先日GC573を買って、PS4のソフトをキャプチャしましたが、
映像は映るんですが、音がUSB接続のスピーカーから出ません。

環境
CPU:9900k
GPU:2080

行った処置
HDMIケーブル交換
ミキサー開いて音量確認(PC側、RECentral4両方)
USBスピーカー変更
OBSスタジオもトライ
ドライバ削除と再インストール
RECentral4の削除および再インストール
GC573の差し直し

その他対処があればご教授下さい。よろしくお願いいたします。

289名無しさん@編集中 (HappyBirthday!W ca9f-g3xY)2018/11/20(火) 17:03:42.88ID:ho1xYx3O0HAPPY
>>288
PS4のサウンド設定を2chPCMに変更

290名無しさん@編集中 (ワントンキン MM9f-77OB)2018/11/26(月) 12:31:15.83ID:JfZr5b9/M
C878plus単体でswitchのゲーム音と自分の声を撮りながらスマホで通話してる相手の声を入れようと
PS4パーティチャット用の端子とスマホを直繋ぎしてみたところ
ゲーム音がめっちゃ小さくなってしまうんですが
C878plus単体で通話相手の声を撮るいい方法ないでしょうか
ちなみにPCで録画しようとしたらスペックが足らないのかブロックノイズだらけの動画しか撮れませんでした
(画面をPCに映すだけなら何も問題がないけど録画ボタン押すとノイズだらけになる)

291名無しさん@編集中 (ニククエ 5f56-C0zt)2018/11/29(木) 21:16:20.76ID:yJdw5Odl0NIKU
ttp://review.kakaku.com/review/K0001074207/#tab
ここのレビュー読むとCG573でキャプチャーしたサウンドはゴミって書いてあるけどマジ?w

292名無しさん@編集中 (ワッチョイW 9a9f-BnCY)2018/11/30(金) 01:32:49.81ID:OJa8vQr+0
リニアPCMで入れてないんじゃね?

293名無しさん@編集中 (ワッチョイ 31b3-3M3s)2018/12/06(木) 19:08:09.12ID:wVe9kAK10
RECentral4  AVT-C878でニンテンドースイッチの録画をしたのですがMP4でQuicktimeで再生すると
全画面緑になってしまいます。 
音声は問題なく入ってて動画のサムネもスイッチの画面なのですが再生するとすべて緑になります。
なぜでしょうか???

294名無しさん@編集中 (ワッチョイ 93b3-n9Ol)2018/12/07(金) 00:24:27.23ID:GsE0Hu3e0
>>293
これはどう?
Quicktime 緑色でggって見た結果だけど

動画自体は全く問題ないはず
PC側の問題

Quick Time Player で動画を見ようとすると、画面が前面緑色になって音声しか入ってません。
https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1021027220

295名無しさん@編集中 (ワッチョイ 9106-9GlL)2018/12/07(金) 22:38:35.55ID:aDVI3iFc0
コーデックのセット物入れて、ほかのプレイヤー2種類くらいで試してからだな
サムネイルに画像入っていればWindowsのプレイヤーで表示できそうな気もするが
拡張子が.movってだけでQuicktime関係ないからなぁ

新着レスの表示
レスを投稿する