DigiBestチューナー総合 Part1

1名無しさん@編集中 (ワッチョイ ff7f-g8qq)2018/07/09(月) 21:13:39.26ID:5XXPubRD0
台湾DigiBest社製チューナーの総合スレです
KEIANスレから分離しKEIAN販売分以外のDigiBest社製チューナーを扱います

■関連スレ
TVTestについて語るスレ Part 91
http2://mevius.5ch.net/test/read.cgi/avi/1528459389/
【EDCB】EpgDataCap_Bonについて語るスレ 62
https://mevius.5ch.net/test/read.cgi/avi/1527578962/
TvRockについて語るスレ 101
https://mevius.5ch.net/test/read.cgi/avi/1529757657/
【開発】 TS関連ソフトウェア総合スレ Part17
https://mevius.5ch.net/test/read.cgi/avi/1485415675/
【初心者歓迎】総合質問スレッド-85-【ダウソNG】 [無断転載禁止]©2ch.net
https://mevius.5ch.net/test/read.cgi/avi/1500111581/l50
PX-W3U3 Part25【W3U2・S3U2・S3U・W3U4・Q3U4】
https://mevius.5ch.net/test/read.cgi/avi/1529239045/
PX-W3PE・PX-Q3PE Part.46
https://mevius.5ch.net/test/read.cgi/avi/1527756563/

162名無しさん@編集中 (ワッチョイ 7e7f-SWBM)2018/10/05(金) 14:11:56.33ID:CMKXO1Ad0
ts抜けるチューナーのドライバ対応はどれも大体似たようなもんだから仕方ない

163名無しさん@編集中 (ワッチョイ d096-kgZC)2018/10/05(金) 19:27:11.79ID:hf0LG7l10
>>159
1803のときにx64に新規インストールしたけど、デジタル署名の問題はなかったと思うよ。
ドライバーにも署名着いているみたいだし、いっぱいUSB機器をぶら下げていないか?
俺もいっぱいUSB機器を取り付けていたら、リソースが足りなかったのか警告がでたので、
接続台数を見直した。

164名無しさん@編集中 (ワッチョイWW 24c3-t+KN)2018/10/05(金) 19:27:17.64ID:HQIc2kjM0
>>158
ここじゃなくてLinuxの方に書いたほうが良いかと

http://mevius.5ch.net/test/read.cgi/avi/1526812712/

165名無しさん@編集中 (ワッチョイ dfe4-Qng4)2018/10/07(日) 19:01:35.13ID:wBz49Paq0
DTV02-1T1S-Uは地デジの感度がイマイチ
キー局は問題ないけど、関東ローカル局がワンセグでしか見られない
同じPCのPT3ではフルセグで視聴出来るので、実用上は問題ないんだけどさ

166名無しさん@編集中 (エムゾネWW FF70-SnRr)2018/10/09(火) 09:03:10.37ID:B52RiI9ZF
PTと比較しちゃうと感度が悪いと言うかノイズに弱いと言うかな感じではある
信号強度に対してはそこそこ耐性あるみたいだけど

167名無しさん@編集中 (ワッチョイ 2fa5-2qZe)2018/10/10(水) 06:43:00.06ID:VESifrmM0
さんぱくん外出をTVTestとTvRockで使っているんですけど、
おまかせ番組情報取得の時に、どうも自動チャンネル切り替えができてない様で、
TVTestで最後に合わせた放送局の番組情報しか取得できない状態です。
何が原因ですかね?

168名無しさん@編集中 (アウアウエーT Sa6a-Qng4)2018/10/10(水) 09:00:00.01ID:z5VFaCsVa
1T1S-UとW3U4を共存してる人いますか?
W3U4が使えている環境で、
1T1S-Uのドライバをインストするだけで、
W3U4(EDCB10.66)がBonDeiverのオープンができませんでした
となってしまう。別PCで、個々には使える。

169名無しさん@編集中 (マグーロ 7e7f-SWBM)2018/10/10(水) 12:07:41.35ID:33Fhw2H/01010
>>168
1T1S-U+Q3PE4をradi-sh Bonだけど共用できてたよ、今はQ3PE4外しちゃったから確認できないけど

170名無しさん@編集中 (マグーロT Sa83-2qZe)2018/10/10(水) 13:33:23.67ID:rZ29xTgHa1010
TvRockOnTVTest.tvtp

171名無しさん@編集中 (マグーロT Sa83-2qZe)2018/10/10(水) 13:45:48.18ID:rZ29xTgHa1010
/DID A

172136 (マグーロ bcc3-vBoO)2018/10/10(水) 14:31:49.02ID:iRmKYPbp01010
DTV02-1T1S-UでTVTestがフリーズする不具合
あの後しばらくしてまったくBonDriver開けなくなったので販売店に修理依頼したら、
不具合かどうかわからない(使い方がわからない?)とかで交換品送られてきた

なお交換品はそのままUSB接続してTVTestで動作問題ないのだが、
佐川の着払いで送られてきたせいで送料1500円近くかかった

173名無しさん@編集中 (マグーロ 2fa5-2qZe)2018/10/10(水) 15:10:59.40ID:VESifrmM01010
>>170
>>171

解決しました!ありがとうございます!
さんぱくん外出を指定して、チューナー空間の設定したら自動で切り替わりました。

併用しているPT3の方は、その項目を設定をしていない状態でも
おまかせ番組情報取得で自動的にチャンネルが切り替わっていたので気が付きませんでした。
助かりました!

174名無しさん@編集中 (ワッチョイ bf9d-WDaV)2018/10/19(金) 11:08:01.08ID:S68VWc5F0
DTV02-1T1S-UだけどTVTest起動しても無反応状態が頻繁におきるわ・・・
解決策はUSBポートから一旦外して再接続させると解決するけど何だかなぁ
ちなみにUSBポートの変更やセルフパワーのUSBハブに挿しても状況は変わらなかった

175名無しさん@編集中 (スフッ Sd8a-l1t5)2018/10/19(金) 11:37:17.96ID:CnfVSdXAd
俺もその現象起こるわ

176名無しさん@編集中 (ワッチョイ bf9d-WDaV)2018/10/19(金) 17:49:21.74ID:S68VWc5F0
同じ症状の人いたのか・・・
この問題がチューナーにあるのかPCにあるのか分からんけどいい買い物したとは思えないわなw

177名無しさん@編集中 (ドコグロ MM22-/R6Z)2018/10/19(金) 18:15:27.49ID:+7pnjWXTM
DTV02-1T1S-Uそんな感じなの?
ほとんど欠陥品じゃねーか。
購入検討してたんだが。。。

178名無しさん@編集中 (ブーイモ MM8a-5Aqp)2018/10/19(金) 18:55:55.73ID:7+qYFihAM
おま環

179名無しさん@編集中 (ラクッペ MMc3-tqk9)2018/10/19(金) 19:01:58.87ID:x5ZnhO3tM
おかまん

180172 (ワッチョイ 53c3-nBLa)2018/10/20(土) 02:32:16.55ID:r8CbpsY/0
おい・・・ふざけんな
今度はDTV02-1T1S-Uにドライバすら当てられなくなった
これまた交換に送料取られるのかね
すげー腹立つ

181名無しさん@編集中 (ワッチョイWW ea1e-cjBk)2018/10/20(土) 07:31:50.33ID:pgZaaQ+U0
オカマ

182名無しさん@編集中 (ワッチョイ ce7f-j6wj)2018/10/20(土) 10:17:04.99ID:4YHeCEJb0
フリーズするとか動かない言ってる奴は揃いも揃って使用環境書かないけど
質問なのか独り言なのか判断に苦しむわ

183名無しさん@編集中 (ワッチョイ 2e23-nBLa)2018/10/20(土) 11:41:02.09ID:CwRWmPGw0
親切な人がエスパー回答してくれるのを
期待してるんだと思う
ただ相手すると不愉快な思いしかしないからスルーされてる状況

184名無しさん@編集中 (ワッチョイWW 4f8a-Bq/U)2018/10/20(土) 11:51:44.02ID:tCHvIKSU0
ただのネガキャンかと思ってた

185名無しさん@編集中 (ワッチョイ 53c3-nBLa)2018/10/20(土) 18:11:37.80ID:r8CbpsY/0
>>182
使用環境書いたところで解決策があるとは思ってないのだが、なにかわかるのかい?
インテル/AMD環境両方とも変わらないのでおま環ではないと思ってる
ちなみに友人にこのチューナーおすすめして購入したのだが同じ症状で放置してる言われた
TVTestは0.7.23と0.9.0の32/64bit両方試し済みで、ドライバはebetter公式の

【1台目】
Ryzen 2700X
F4-3600C19D-16GSXWB
ROG CROSSHAIR VI HERO
DUAL-RX580-O8G
WDS250G2X0C + MZ-76E500B/IT
Win10Pro 64bit

【2台目】
i5 8400
HX432C18FR/16
Z370N WIFI
SDSSDXPM2-500G-J25
Win10Pro 64bit

186名無しさん@編集中 (ワッチョイ bee4-7PZ0)2018/10/22(月) 02:05:26.37ID:Vsq9XmIT0
>>180
デバイスマネージャーで不明なデバイスが無いか確認して、あれば削除
その後、デバイスドライバーを入れなおす

DTV02-1T1S-U、こうなるとむしろ長時間問題なく稼働してる方が珍しいんじゃないか?

安定してる人の環境が知りたいね。USBハブとかいれてるのかな。

俺の知り合いの所でもなってたから出る人は出るみたい
自宅環境じゃPC変えてもまったく再現しないから、今度DTV02-1T1S-U交換して個体の問題なのかやってみる予定
症状的にはBonDriver側から何かのタイミングでデバイスがみえなくなるっぽい

うちはEDCBでひたすら録画専用に回してるけど全く問題無い
使用環境は
C1007UN-D(Mem8GB)
Win10Pro x64
EDCB+radi-sh bonをスリープ運用、タスクスケジューラで週1再起動
接続は本体のUSBポートに直接接続

189175 (ワッチョイ 6aeb-rFnw)2018/10/22(月) 10:25:39.72ID:hoUo78BH0
純正driverだと3回に1回位でTVTest起動時に例外エラーorフリーズになってたけど
radi-sh bonにしたら全くでなくなった
radi-shさん、ありがとう!

190名無しさん@編集中 (オイコラミネオ MM1b-CiDB)2018/10/22(月) 12:24:52.50ID:WzkSdGUyM
ドライバ or ハードが糞だとどうしようもないけど
bonの問題ならまだ致命傷ではないな

191名無しさん@編集中 (ワッチョイ bf9d-WDaV)2018/10/22(月) 17:06:14.41ID:6z/6FmO30
うちの環境だと純正もradi-shさんのもTVTestの起動で問題起こるな
一度TVTestの無反応が出ちゃうとUSBポートからケーブル抜き差ししないとOS再起動してもTVTestは無反応だわ
ちなみに抜き差ししてTVTestがまともに起動した状態だと最小化させて常駐させとけばこの問題は起きないな(最小化時は映像、音声オフ)
抜き差ししてTVTestがまともに起動出来てもしばらく時間おいてTVTest起動させると無反応になるから最小化で常駐させとかないと実質使えないと言う状況だわw

192名無しさん@編集中 (ワッチョイ 8bb8-nBLa)2018/10/22(月) 17:24:08.63ID:Sir8SpZL0
>>191
うちも大体同じ状態
Win10のOS自体や周辺機器の省電力設定を変更すれば
治るかなと思いつつ、面倒で放置しているw

193名無しさん@編集中 (ワッチョイ 9fc3-7TBo)2018/10/26(金) 22:00:03.35ID:wQFHs3uT0
純正ドライバが悪いのかな
radi-sh bon試してみるか

194名無しさん@編集中 (ワッチョイ 35e3-dgn0)2018/10/27(土) 01:44:28.75ID:0G/ZxoMe0
デバイスドライバとBonDriverを両方ともドライバとか言う奴が居るから意味がわからん

195名無しさん@編集中 (ニククエ 47e9-hUlq)2018/10/29(月) 22:00:15.18ID:eLNCJHcm0NIKU
Windowsでの話ではないのですが、PCによって2回目以降のgpio3(デバイス電源ON)への
アクセス(USB転送)が errno = 71,110 で頻繁に失敗します。全く失敗しないPCもありますが。

それが原因ならデバイスドライバを修正してIT9303の電源をOFFにしないのが確実だろうと
思います。もちろん、他に良い方法があるかもですが。

196名無しさん@編集中 (ニククエ 4b7f-3UDA)2018/10/29(月) 22:34:55.90ID:FRFjQZj40NIKU
>>195
それe-Betterに「〜と言う状態になるので、ドライバ側で対応して貰えるように開発元に伝えてください」ってメールすると
e-Betterの人よくわかってないからそのままDigibestに転送するみたいなんで
もしかしたらファームの修正かドライバの修正があるかもしれないことに期待してサポにメール送っておいて欲しいなぁ

197名無しさん@編集中 (ニククエ 47e9-hUlq)2018/10/29(月) 23:59:16.04ID:eLNCJHcm0NIKU
>>196
確かにそうですね。メールしときました。

198名無しさん@編集中 (ワッチョイ de7f-6RPj)2018/11/01(木) 20:32:52.14ID:z2nqpbtF0
eBetterに問い合わせたBSoDの件、さすがに簡単には直らないのか返事来ないわ

199名無しさん@編集中 (ワッチョイ d1c3-ki2E)2018/11/08(木) 06:03:29.78ID:c6oSYjOi0
DTV02-1T1S-Uみんな安定動作してるー?
もううちは諦めてるけど、>>174が毎度起こる
チューナーが悪いのかドライバーが悪いのか

200名無しさん@編集中 (ワントンキン MMd3-CaRP)2018/11/08(木) 14:55:57.46ID:qv01A0CgM
>>199
ケーブルは

201名無しさん@編集中 (ポキッー 91e0-hiLZ)2018/11/11(日) 12:05:04.78ID:P4TtPWgp01111

202名無しさん@編集中 (エムゾネWW FFb3-4+Dl)2018/11/12(月) 09:13:24.43ID:Q5QX7vJCF
>>199
安定してる、USBまわりの省電力設定の違いかもしれないけど
マザボもWin10も特に設定変更した記憶がない
内蔵カードリーダー使ってないのは認識しないのとたぶん関係無いよな

203名無しさん@編集中 (ワッチョイ 015b-T2hQ)2018/11/12(月) 15:22:26.55ID:P4wah4ra0
>>201
幾らもらってるのか知らないが、他人の著作物を政治的主張のために利用するとか最低だな。恥を知れ。

204名無しさん@編集中 (ワッチョイ 015b-ki2E)2018/11/13(火) 05:55:10.13ID:B0gBYKUG0
>>200 >>202
ケーブル変えてもダメだね
最近気づいたのは、チューナー開こうとして失敗したとき、
e-betterドライバのDriver\x86フォルダ内のISDB2056.infを
右クリインストールしてやると、なぜかわからんが問題なく動作する

205名無しさん@編集中 (ワッチョイ caeb-BvEj)2018/11/21(水) 19:26:28.54ID:10GoY9AZ0
ドングル型地デジ2チューナーのDTV03-2TUが売られてるのを見つけたんだがts抜き出きるんかね
mini B-CAS、視聴ソフト付きだ

206名無しさん@編集中 (ワッチョイ d6eb-ABD/)2018/11/21(水) 19:56:35.66ID:wAa3s0ng0
お、おう

207名無しさん@編集中 (ワッチョイ 5912-Bo6h)2018/11/21(水) 20:43:09.82ID:rsf4fQ490

208名無しさん@編集中 (ワッチョイ 15fc-HiLI)2018/11/21(水) 21:22:11.90ID:kb2m8Xeg0
たけーな、おい

209名無しさん@編集中 (ワッチョイ b67f-ABD/)2018/11/21(水) 21:25:44.26ID:z2iWFu720
形はISDB-T 2053というかFSMINIと同じっぽいけど2チューナーだから新型か?

210名無しさん@編集中 (ワッチョイ ad5b-9Fzi)2018/11/21(水) 22:33:05.31ID:pyTYLsLD0
一昔前ならPT3が変えた値段

211名無しさん@編集中 (ワッチョイ b3ed-pqc8)2018/11/28(水) 07:10:14.26ID:82eiSrnG0
>>207
「Degital TV 2 Tuner」って書いてあるように見えるが、DigitalとTunersに直す人材がいないのか

212名無しさん@編集中 (ワッチョイ af9d-2dqZ)2018/12/13(木) 08:14:46.28ID:yuYS84UX0
DTV02-1T1S-Uだけど何度も抜き差ししないと起動しないわ・・・
起動後は問題ないんだけどこれじゃ使い物にならんですわ

新着レスの表示
レスを投稿する