【EdgeRouter】Ubiquiti Networks 1【Unifi】 [転載禁止]©2ch.net

1不明なデバイスさん2015/04/01(水) 00:20:04.82ID:x7AjVtK2
コストパフォーマンスの高さから人気のEdgeRouterをはじめとする
Ubiqiti Networks製品のスレッド

製品一覧
https://www.ubnt.com/products/

主な入手先
http://www.amazon.com
http://www.eurodk.com/en/products/ubnt-routers

技適マークの話は他で

517不明なデバイスさん2018/09/20(木) 10:29:47.99ID:Yh8l+6g7
>>512
いいえ。

518不明なデバイスさん2018/09/27(木) 15:20:15.10ID:VBD4rdyO
全角アルファベットでしかも綴り間違ってるとか不安しかない。

519不明なデバイスさん2018/09/30(日) 11:16:14.04ID:ShiMswph
言語設定に日本語があればもっと普及する

520不明なデバイスさん2018/09/30(日) 13:55:53.76ID:XIxS97Xl
これに手を出す変態な時点で、日本語UIなんて不要だろう...

521不明なデバイスさん2018/09/30(日) 16:50:52.44ID:fSAyMnWq
openvpnのスループットどのぐらい出る?

522不明なデバイスさん2018/10/01(月) 00:26:35.27ID:RfV+7iJT
>>521
どの機種よ

523不明なデバイスさん2018/10/02(火) 18:24:20.03ID:zIPYNbEe
指吉

524不明なデバイスさん2018/10/02(火) 19:06:29.35ID:IVAiECDk
YAMAHAのRTX1200と交換するならER-XよりLite3?
DS-LiteとOpenVPNがメインです

525不明なデバイスさん2018/10/04(木) 11:18:12.48ID:mKk2kaGw

526不明なデバイスさん2018/10/04(木) 17:30:45.95ID:c5OgdmN8
ブラウザからファームtar読み込みでなんでかエラーがでるなあと思ったら
エラーでるけど更新は正常にされてるのでマニュアルで再起動してくれだった

527不明なデバイスさん2018/10/08(月) 15:01:17.94ID:rSuZ0ZZ/
なんか変だ

528不明なデバイスさん2018/10/19(金) 17:08:10.38ID:H+47TFg0
UAP-AC-LITEほちぃ

529不明なデバイスさん2018/11/04(日) 16:15:42.15ID:Lmss0rXg
NPTv6実装してくれないかな
ひかり電話なしでもセグメント分けたい

530不明なデバイスさん2018/11/13(火) 18:35:18.98ID:dlKM35AI
下のWeb記事を見て、PPPoE + ds-liteとNATv6を併用できないか試してみましたけど、失敗。
詳しく調べていませんが、併用出来ている方いらっしゃいませんか?

ttps://ik1-342-31132.vs.saku ra.ne.jp/~uaa/gomitext/2018/201802.html#11-Feb-2018
ttps://ik1-342-31132.vs.saku ra.ne.jp/~uaa/gomitext/2018/201802.html#12-Feb-2018

531不明なデバイスさん2018/11/14(水) 00:52:49.29ID:GmvdZ4Dg

532不明なデバイスさん2018/11/14(水) 21:59:32.96ID:yeVEjFTw
前から気になっててずいぶん忘れたんだけど、何故か急に今日思い出してER-4をポチってみたわ。
CISCOのC841Mがすげー安いから悩んだけど、おもちゃ的にはこっちだよな。

533不明なデバイスさん2018/11/17(土) 23:53:41.16ID:dr8kj5Yi
ひかり電話なし。DS-Lite+PPPoE環境で、
ttps://qiit  a.com/haccht/items/17ed2bed628d2fd17bea
を参考にfirewall modifyを使ってPPPoEとDS-Liteを分けています。
DS-Lite側はIPv4接続はうまく行くのに、IPv6はipv6-testとかで
確認するとNot supportedとなってしまう。。。
IPv6だけうまく行ってないみたいなんですが、どうすればよいのでしょうか。
eth1を下記br0に加えて、br0にLAN側IPアドレスを持たせ、router-advertしてます。
クライアント(windows側)にIPv6のアドレスは降られてはいるのですが、
通信できません。今のところDNSは手動で設定しています。

set interfaces bridge br0 ipv6 router-advert cur-hop-limit 64
set interfaces bridge br0 ipv6 router-advert link-mtu 0
set interfaces bridge br0 ipv6 router-advert managed-flag true
set interfaces bridge br0 ipv6 router-advert max-interval 10
set interfaces bridge br0 ipv6 router-advert other-config-flag true
set interfaces bridge br0 ipv6 router-advert send-advert true
set interfaces bridge br0 ipv6 router-advert default-preference high
set interfaces bridge br0 ipv6 router-advert prefix (eth0のipv6アドレス)::/64
set interfaces bridge br0 ipv6 router-advert prefix (eth0のipv6アドレス)::/64 autonomous-flag true

534不明なデバイスさん2018/11/19(月) 23:16:41.46ID:55djtJJb
公の記事で初めてを見たのでお知らせ。
ttps://internet.watch.impress.co.jp/docs/column/shimizu/1154007.html

Japan設定に問題あるのね。

535不明なデバイスさん2018/11/20(火) 07:36:00.19ID:UVsuF/BM
コレは…オコですね

536不明なデバイスさん2018/11/20(火) 09:18:33.34ID:kJwxTl0H
Amazon.co.jp扱いで何機種か買えるようになったのか
マケプレで安定供給してた業者さんはちゃんと在庫はけるかなぁ

537不明なデバイスさん2018/11/20(火) 17:07:53.31ID:z1y50tQd
>>534
なるほどねえ
時間の問題で解決されるとは思うけど、実質的には輸入品と変わらんね

538不明なデバイスさん2018/11/20(火) 18:39:25.67ID:SQuB1UZo
>>534
清水さんでもお手上げか

539不明なデバイスさん2018/11/25(日) 10:44:14.00ID:H2isqIwP
安くなれば買っておけばいずれファームで対応される

540不明なデバイスさん2018/11/29(木) 23:25:39.24ID:BqLFE0GW

541不明なデバイスさん2018/12/24(月) 02:14:43.55ID:nVPa10gK
アダプタ別売で簡易包装というわりにはお高い気もする
ttps://www.amazon.co.jp/dp/B07HYG6FZG/

542不明なデバイスさん2018/12/24(月) 12:32:10.22ID:qVWySx2i
PoEだからアダプタなしの方がありがたいのでは?
しかし国内正規品はいずれもamazon.comで買った場合の倍くらいの値段だね...

543不明なデバイスさん2018/12/24(月) 12:50:33.90ID:HjxmJplS
ttps://tabikumo.com/unifi-ap/

Unifiの別の視点からのレビューも見つけたのでご紹介.

やっぱ,大体のEdgeMAX系のルーターとPoEの愛称が悪いねぇ.P6くらい48VのPoEでもいいのにと思ったり.

544不明なデバイスさん2019/01/09(水) 07:24:26.00ID:WvNP4HYb
EdgeMAX EdgeRouter software release v2.0.0
ttps://community.ubnt.com/t5/EdgeMAX-Updates-Blog/EdgeMAX-EdgeRouter-software-release-v2-0-0/ba-p/2622317

545不明なデバイスさん2019/01/09(水) 07:54:08.51ID:dq6g74wB
> Known issues:
> [Offloading] - IPSec offloading does not work on ER-X and ER-X-SFP

これもう対応する気ないだろ

546不明なデバイスさん2019/01/09(水) 09:15:30.45ID:M+l97x+t
>>545
それは深刻

547不明なデバイスさん2019/01/09(水) 15:39:06.13ID:oPnmR7fW
hwnat offloading使ってるとPPPoE死ぬほうが深刻
VLANと合わせて使ってるとこ多いんじゃないかね
問題解消されるまで様子見かな

548不明なデバイスさん2019/01/09(水) 20:31:12.91ID:DWLkx1TB
>>545
ん?前はL2TP限定だったような?
むしろ悪化した?

549不明なデバイスさん2019/01/10(木) 00:56:06.41ID:PAFWfUFf
ER-X系のみだからチップの仕様依存ぽい。だとすると絶望的じゃね?

550不明なデバイスさん2019/01/10(木) 03:22:44.54ID:k7yl+IAt
2 WAN構成だけど素直にワークアラウンドに書いてある通り
set system offload hwnat disable
にした

551不明なデバイスさん2019/01/10(木) 03:38:34.10ID:KI23mrpy
そういやWANが片方死ぬなーって言うんで
苦肉の策でwatchdogタイマーを60秒毎と65535秒毎と二重化したんだけど
それで今まで別段問題なかったっていう^^;

552不明なデバイスさん2019/01/10(木) 10:11:12.46ID:KI23mrpy
ER-X買ってからずっと放置状態だったブートローダーも更新しといた
show system boot-image
The system currently has the following boot image installed:
Current boot version: UNKNOWN
Current boot md5sum : dbce6273c8740383f84040e33f7fffe7

New uboot version is available: boot_e50_001_1e49c.tar.gz
New boot md5sum : 2146fb2e3b2cd543efaa0a687e2ad0ce
Run "add system boot-image" to upgrade boot image.

553不明なデバイスさん2019/01/10(木) 13:34:37.76ID:oNCzs8kU
Stretchベースになったってことはndppdを自前でビルドしなくてDebianのリポジトリから入れれば済むようになったってことか

554不明なデバイスさん2019/01/11(金) 11:49:31.13ID:2LSY81Eo
ER-Xにv2.0.0入れてみたけどバグってるやんけ
squidの設定フォルダが変わったのをEdgeOSというかVyattaに反映してないし
そもそもなぜかsystemd-sysv-generatorがないからsquid.serviceが生成されなくて動かん

555不明なデバイスさん2019/01/28(月) 21:20:01.29ID:lC2gt/X2
こちらも、ER-Xにv2.0.0を入れてみました。
2日ほど使いましたが、PCやAndroidでは、目立った不具合は感じませんでした。

ただ、当方の環境で特殊な事例で引っかかりました。

EPSONの複合機の機能でFAX受信したデータをPDF化して
メールサーバを経由してメール送信しているのですが、
そちらが機能しなくなりました。
10回に1回くらいしか正常終了しなく、エラー表示等も出ないため
何が契機になったのか突き止めるのに時間を費やすことになり・・・。

テスト送信機能を使ったテストは問題ないのですが、
いざFAXを受信すると何らかの不具合でメール送信されず。

そして、似たような複合機を使ってスキャンしたファイルをメール送信する機能を試したところ、
メールサーバー接続エラーの表示が出たので、ER-Xのファームを疑うこととなりました。

残念ながら詳しいログなどを吐いてくれないので、原因究明できず。

ER-Xのファームをコマンドラインからダウングレードしたところ、
複合機での不具合は解消されました。

何かしらの、相性なのか、何なのか。
しばらく、当方の環境では、アップグレードは見送るしかなさそうです。

556不明なデバイスさん2019/01/29(火) 00:49:51.88ID:cb2ZcVK5
>>555
うわ〜すごい嫌なやつじゃんそれ。
原因わかってよかった

557不明なデバイスさん2019/01/29(火) 18:12:52.02ID:k/xUV8pN
ヘアピンNATがらみかなぁ?

558不明なデバイスさん2019/01/29(火) 23:23:55.55ID:iLD3n/di
10回に1回は成功するんだとするとNATは違う気がする。
メールを疑うならPOP before SMTPとか?
今どきもう使ってないような気もするけど。
あとは確率的におかしくなるというとパケットの延着とかロスの原因がどこかにあったりしてフラグメントも組み合わさってtcp受信バッファ溢れとか?

559不明なデバイスさん2019/01/30(水) 21:11:13.90ID:TPhIFjZV
>>558

555です。
私も最初、SMTPの認証がらみで何かしら変わったのかと、設定を変えたりして試行錯誤しました。
ちなみに、メールサーバーの認証は、POP before SMTPを使用しておらず、POPと同一パスワードを使用した、SMTP認証でした。
PCのメーラーに設定を行い、問題なく送受信できていたので、サーバー側には特に問題は無さそうでした。

ハードウェア的なことも疑って、HUBのポートを変えてみたり、LANケーブルを指しなおしてみたりといろいろ試しては見たものの、改善せず。
EPSONの複合機のファームウェアを書き直してみたりもしましたが改善せず。
結果的に、環境として一番変わった、ER-Xのファームウェアをダウングレードして、不具合が解消した次第です。

何とも腑に落ちませんが、新しいファームウェアが出たら試してみようかと思います。

560不明なデバイスさん2019/02/02(土) 05:51:05.38ID:smM0x31Q

561不明なデバイスさん2019/02/02(土) 10:44:15.64ID:7miBgVa3
使わないから無効にした
https://help.ubnt.com/hc/en-us/articles/204976244-EdgeRouter-UBNT-Device-Discovery#5

結構ワールドワイドで使われてるのに驚いた

562不明なデバイスさん2019/02/02(土) 11:08:19.53ID:j51uFvw9
>>561

おおありがとう、うちもあわてて disable した。
こういうのはやめてほしいなあ。

563不明なデバイスさん2019/02/02(土) 14:23:52.49ID:tZ/1e4CN
みんなガバガバなんだな
初期構築時にdenyされててログがウザいから止めてる

564不明なデバイスさん2019/02/02(土) 14:34:18.29ID:mPr7iNGk
風変わりなアトラスだね

565不明なデバイスさん2019/02/02(土) 15:47:54.88ID:Aotflreq
どうしたか覚えてなかったけど、確認したらちゃんと止めてあった

566不明なデバイスさん2019/02/03(日) 01:20:24.76ID:vSCRiEqx
>>561
これ前からあったよね
CDPやLLDPみたくL2で直接つつながってる相手が見えるだけじゃないの
LLDPじゃいけないのかな

567不明なデバイスさん2019/02/11(月) 20:36:40.59ID:7NNVDIb1
ここじゃ需要なさそうだがUniFi Controllerアップデートしたらダークモード来ててちょっと笑ったw

新着レスの表示
レスを投稿する