TP-LINK無線LANルータ総合 Part5

TP-LINK
http://www.tp-link.jp/

TP-LINK - Wikipedia
https://ja.wikipedia.org/wiki/TP-LINK

TP-LINKダイレクト
http://shopping.geocities.jp/tplink/index.html

※前スレ
TP-LINK無線LANルータ総合 Part4
http://mevius.5ch.net/test/read.cgi/hard/1509701264/
VIPQ2_EXTDAT: checked:vvvvvv:1000:512:----: EXT was configured

>>1

>>1

ここのHomeCareって機能してる?
eicarすらブロックしないんだけど、どうやって機能しているか確認すればいいの?

c2300結局放置かね

何が放置

保守

Archer C55を使用してのトラブルについて。

・繋ぎ方
「フレッツ光、au one net」---「NTT ge-pon-onu」---「Archer C55」---「PC」

・症状
PCゲーム Steam 「The Forest」 「Dying Light」など。
マルチプレイをホストとして部屋を建て、フレンドとプレイをしようとしても 「フレンドがサーバーの応答がありません」 「フレンドが参加すら出来ず弾かれる」まともにプレイすら出来ません。
また、フレンドのホスト部屋へ参加する場合 「フレンドからは姿が見えない」 「地上では不具合なし、地下へ入るとキャラクターが止まる」など安定しません。

黒い砂漠、CS:GO、PUBGなどでは快適にプレイできます。

やったこと。

ルーターの再起動×
ルーターの初期化×
ファイアーウォールの無効化×
ウイルス対策ソフト×
Minecraft等ポート開放必須のゲームでの鯖立て○

ルーター本体の排除◎
「フレッツ光、au one net」---「NTT ge-pon-onu」---「PC」◎
原因究明としてArcher C55を排除し接続してみた所、ネットゲームでの症状は改善されました。
しかし、無線LANが使えなくなり大変不便です。(ゲームをするたびに繋ぎ直さなければいけない)

なにか改善策をご存知の方はいらっしゃいますでしょうか。

DECOってここでいいの?使用している人の感触が知りたいんだけど。
俺の場合使用するとしたら、ルーターはNTTので、アクセスポイントとしてだが。

>>9
使ってるよ。
APモードだとちょっと癖がある。

Ethernet Backhaulがハブによってはメッシュ用のプロトコルが通過できなくてうまく構築できなかったり、一度構築した後にアプリ上でメッシュ構成になってない時があったりメッシュになってたりするケースが有ったりとか

あと、APモードなのに上位のDHCPサーバーがルーターの再起動とかで一時的にいなくなるとDeco自身のDHCPサーバー機能が起動してくるとかね。
上位のDHCPサーバーが復帰すれば止まるんだけどトラブルの切り分けの邪魔になるときがある。

>>8
エスパーするけど、必要なポート調べて開放した?
それかDMZに置くとか?持ってないからDMZあるか知らんけど。
どっちにしろIP固定しなよ。

>>8
Archerを外した時は、GE-PON-ONUから直接PCにつないでるの?
だとすると、PCにPPPoEの設定が入っているはずだから、そいつを削除して
LAN経由でインターネットアクセスをするようにしたらいい。

念のために補足しておくと、ルーターにきちんとPPPoEの設定を入れないとだめだよ

v6プラス対応マダー?
そもそもするかも知らんけど

>>11
ポート開放の必要なゲームではありませんでした。
IP固定、DMZ設定してみましたが変化はありませんでした。

>>12-13
どちらの接続方法も試しましたが、やはりこのルーターを使用すると不具合が生じます。

アドバイスありがとうございました。
解決に至らず残念ですが、別のメーカのルーターを購入してきます。

>>10
運用はAPモードでやってます?
ダブルルーターはやってないですか?

>>8
フレンドに接続用のIPとポート番号を教えてる?
サーバとして待ち受けるならポート開放は必須、NATしてんだから、LAN内にはアクセスできん
DMZで外部からの通信をすべて一か所に転送するなら別だが
いまのままだとルータ変えても状況は変わらんよ

18不明なデバイスさん (ワッチョイ 469a-Z0/k [153.189.232.126])2018/06/11(月) 22:00:23.65ID:foAbdOj70
どうせ多段ルーターだよ

19不明なデバイスさん (JP 0Hde-cMDV [219.162.38.70])2018/06/11(月) 22:21:10.75ID:2hVebc93H
>>15
ちょっと待て。まさかポン付けのダブルルーターしてないよね?上流はGE-PONのルーターなしだよね。PRとかRVとかRSで始まる型番じゃないよね?

208 (ワッチョイ 2225-LHz9 [59.135.175.239])2018/06/12(火) 14:56:58.17ID:dRZJc+ix0
すみません、自己解決しました。

結果から申し上げますと"過去に設定したMTU"が原因でした。

別のルーターで試してみましたが症状が変わらず→OS入れ直し→解決
再度PCの設定をし直していたところ、MTUの値を800に設定すると症状が再発しました。

10年近く稼働していたatermが不安定になってきたんでコスパ高で
定評のあるc1200を買いました!

現状、Yahoo!BBのADSL 50M契約のトリオモデム(ルータータイプ)で
本当はモデムのNTAを無効化してaterm側でルーティングしたかったけど
うまくいかなかったので仕方なくatermをブリッジモードで運用してました

で、今回c1200を導入するにあたって今度こそ

モデム(NAT無効) → c1200(ルーターモード)

にチャレンジしてみたいのですが、同じような環境の方がいらっしゃいましたら
設定でつまずきそうなポイントをアドヴァイスいただけると嬉しいです

補足です。

現状のモデムのNAT無効化がうまくいかなかった原因は不明ですが、
モデムのNAT無効化自体は(モデムの設定画面を見る限りでは)
うまくいってるっぽいものの、aterm(ローカルルーターモード)に
PCを接続してネットに繋ごうとしてもNG…といった状況です。

モデムのNAT無効ってルーティング、PPPoEも無効?
TP-linkはPPPoEの設定入ってる?

>>22
とりあえず、モデム?の型番と使用回線も

昨日C2300買ったから二重NATにしたけど問題なく動いてるよ。
設定が心配ならぐぐればいっぱい出てくるよ。

>>23
この契約は認証方式がPPPoEではないため、設定がありません

>>24
モデム:トリオモデム3-G plus(ttp://ybb.softbank.jp/support/connect/adsl/spec/t3gp.html)
回線:ADSL(Yahoo! BB)
契約種別:Yahoo! BB ADSLバリュープラン50M

因みに、収容局が目の前にあるおかげか、20〜30Mbps程度の回線速度です

YBBモデムにDMZポート設定してTP-LINKぶら下げるんじゃダメなの?

>>26
局が目の前って羨ましいな。光並に速度でるよね。

>>26
モデムの設定はNAT無効でOK
tp-linkのWAN設定をPPPoEからDHCPにすればつながるはず

AU光にダブルルーター状態で
Deco M接続。
Home Careも使える

すべての端末をDeco M下に配置。
いまのところは大丈夫そう。

こちらも使ってね
【家中】WiFiメッシュルーター総合【高速】
http://mevius.5ch.net/test/read.cgi/hard/1528939108/

3221 (ワッチョイ 9fb3-m0US [219.60.65.4])2018/06/16(土) 18:14:18.90ID:tc3mgpum0
>>21です。
本日、無事にルーターの設定(モデムNAT無効→C1200でルーティング)
ができました!
特に躓くことなく成功してホッとしております。色々ご指南いただき多謝であります!

ところで、管理画面で現在接続中のクライアントが表示されるのは地味に
いい感じなのですが、「Unknown」だらけなのはどうにかならないですかね?

唯一キチンと表示されるのが日頃あまり使用しないwintabってのがまた…w

C2300につないだUSBディスクがうまく動かない
最初は動いてても時間が経つと認識しなくなったり読み取り専用になったりする
再起動すると直るけどまたすぐ再発する
初期不良かな

>>30
ダブルルーターの解除って出来そう?

>>34
BL1000HWを使ってるのだけど、素人目にはできませんでした。
ホームゲートウェイのルーター機能停止できるといいのだけど。
Deco のhome care含めて今のところ不具合ないよ

新着レスの表示
レスを投稿する