WindowsXP質問スレ 219ページ目

ここはXPというOSの質問スレです。OS以外の質問は他所でして下さい。
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
■我こそは初心者ナリ! と思う方はまず↓へ
PC初心者
https://medaka.5ch.net/pcqa/

■前スレ
WindowsXP質問スレ 218ページ目
https://mevius.5ch.net/test/read.cgi/win/1456843314/

91名無し~3.EXE2018/01/13(土) 06:16:15.50ID:53JFbwT1
ACLが壊れてるとか・・・。
何れにしてもOSが把握してるならイベントログに何かヒントが出てるんじゃないの?

92852018/01/13(土) 18:48:24.11ID:qu52Z1TP
色々と調べてみましたが、結局具体的な解決策が見つかりませんでした。

ダメ元でPCのケースを開けて全てのSATAケーブルの端子、マザーのコネクタ端子、ハードディスクの端子を
綿棒と接点復活剤(CRC2-26)で磨いてみたところ、今のところエラーは出ていません。

これが原因だったのかは解りませんが、しばらく様子を見てみます。

93名無し~3.EXE2018/01/15(月) 21:23:06.76ID:tYcbQBtQ
muradiko最新のにしたらネットラジオ聴けなくなった
ttp://www.lifewithunix.jp/notes/2017/09/13/radika-on-windowsxp-needs-ms-special-patch-for-play-radiko/
これもやってみつつ、RadikoPlayer入れてみたがこっちでも聴けない
ブラウザから直接なら聴けるんだけど、他に何か作業いりますか?

94名無し~3.EXE2018/01/15(月) 21:39:01.77ID:pt3UbnqH
>>93
去年10月のNHK(らじるらじる)の配信に合わせて仕様が変わったので
IE8のコンポーネントを使ってるプレイヤーだと無理だと思う

95名無し~3.EXE2018/01/16(火) 19:25:20.26ID:7O7uIQcj
エクスプローラから見えるファイル・フォルダは常に詳細表示にしてほしいのですが
ツール>フォルダオプション内の表示 から 全フォルダをリセットと全てのフォルダに適用を何度繰り返しても常に詳細表示にはなってくれません
以前はずっと詳細表示のままだったのですが、なにか設定・作業が抜けてますか?

96名無し~3.EXE2018/01/16(火) 19:29:29.81ID:DiybE255
フォルダーのサイズ、表示、アイコンまたは場所への変更が失われる
https://support.microsoft.com/ja-jp/help/813711

97952018/01/20(土) 18:24:52.47ID:CHM0Rgk+
>>96
ありがと
やってみたけどダメですね
Win+Eで立ち上がるエクスプローラはいいんですが、直接フォルダを開くと必ずアイコン表示になる

98名無し~3.EXE2018/01/20(土) 19:28:34.72ID:GjxPD4SG
フォルダオプションの表示タブに
各フォルダの表示設定を保存する という項目があります。
これにチェックは入ってますか?
https://oshiete.goo.ne.jp/qa/558776.html

99名無し~3.EXE2018/01/20(土) 19:33:45.71ID:GjxPD4SG
うちの環境だと全フォルダとも同じ設定だから
表示設定の保存はチェックOFFになってますねぇ

100名無し~3.EXE2018/01/20(土) 23:21:25.10ID:PBT8ulHW
インストールIDが表示されなくて詰んだんだが対処法無い?
https://i.imgur.com/O769mRY.jpg

101名無し~3.EXE2018/01/22(月) 20:15:28.92ID:iFfnt+Fi
XPでアマゾンプライムのビデオ見るにはどうすればいいですか?
FireFoxやPaleMoonでは見れませんが他のブラウザだと見れますか?

102名無し~3.EXE2018/01/22(月) 20:40:00.41ID:KNxQSgup
>>101
使いつづるよスレのテンプレの16か18をやれば見れるのでは

103名無し~3.EXE2018/01/25(木) 12:51:12.24ID:BCZIAL9S
SP3 + IE8 の環境で TLS 1.1/1.2 が使えると聞き
KB4019276 をインストール後、レジストリに TLS 1.1/1.2
を追加したのですが、TLS 1.1、TLS 1.2のチェックボックス
が表示されない

TLS 1.1/1.2 が使えていないような・・・

わかる方います?

104名無し~3.EXE2018/01/25(木) 13:37:23.26ID:gfd1H4aL
>>101
(´・ω・`)mp4splitter入れて見られないなら無理じゃ

105名無し~3.EXE2018/01/25(木) 13:46:07.51ID:nYxwk1iX
>>103
どこを参考にしたかですが
レジストリの修正は
https://support.microsoft.com/ja-jp/help/4019276/update-to-add-support-for-tls-1-1-and-tls-1-2-in-windows
これだけだと不十分で
下のサブキー"OSVersion"の削除が必要です
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.1]
"OSVersion"=-
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.2]
"OSVersion"=-
これでチェックボックスが現れるはずですが

XP+IE8だとサーバー側の設定で弾かれるから「繋がらない」と言う結論になってます

1061032018/01/25(木) 14:49:29.68ID:MTVCIyZ5
>>105
表示されました、ありがとうございます

>XP+IE8だとサーバー側の設定で弾かれるから「繋がらない」と言う結論になってます
e-tax(クライアント) が TLS 1.0 から TLS 1.2 になったので、まだ使えるかなと思った次第。
実際には通信エラー(12157)になって使えない。

107名無し~3.EXE2018/01/25(木) 15:23:45.43ID:uU7qF33f
>>106
>XP+IE8だとサーバー側の設定で弾かれるから「繋がらない」と言う結論
TLS 1.1や 1.2を使える使えないよりも先にOSやブラウザ(のバージョン)で門前払いにされるので
入れたところで恩恵はほぼありません

108名無し~3.EXE2018/01/26(金) 01:27:33.10ID:avb8gwQ6
ProxHTTPSProxyMII を導入すればすべての SSL ページが見れる
が、見れたところで CSS やらスクリプトが対応してないのでまともには表示されない

109名無し~3.EXE2018/01/26(金) 03:56:15.31ID:QtLF4sPP
>>108
導入方法を教えてくだされ
適当にやってみたけど赤鍵のエラー画面しか出ない

110名無し~3.EXE2018/01/26(金) 04:15:33.28ID:avb8gwQ6
>>109
ttp://www.proxfilter.net/proxhttpsproxy/
Google翻訳使いながら頑張って

111名無し~3.EXE2018/01/26(金) 14:59:13.69ID:QtLF4sPP
>>110
Proxomitronってやつを介して動作するってことなのか?

Proxomitron Tips 行以下がイマイチわからない

112名無し~3.EXE2018/01/26(金) 15:08:25.39ID:QtLF4sPP
Proxomitronの外部プロキシに 127.0.0.1:8081 を追加して
プリファレンスの設定>起動タブ>この語句に一致するurl〜に

$OHDR(Tagged:ProxHTTPSProxyMII FrontProxy/*)$SETPROXY(127.0.0.1:8081)(^)|$LST(Bypass)

とやってみたがテストしてもbad requestが返ってくる

113名無し~3.EXE2018/01/26(金) 19:06:54.48ID:Qhss9L4A
ブラウザ側の串設定はポート8079にしないとダメだよ

114名無し~3.EXE2018/01/26(金) 19:30:35.56ID:tUG0c789
>>113
やっと理解できた
確かに繋がるけど表示は崩れてたりするね

115名無し~3.EXE2018/01/26(金) 20:15:49.31ID:Xdw7pv/D
毎回証明書のエラーでブロックされるのが鬱陶しいけど、こちらでもTLS1.2で繋がるのを確認できました
https://i.imgur.com/TqPdpdT.png

116名無し~3.EXE2018/01/26(金) 21:23:58.19ID:Qhss9L4A
証明書の警告は同梱されてるCA.crtを「信頼されたルート証明機関」にインポートすれば出なくなるはず

117名無し~3.EXE2018/01/26(金) 22:03:04.32ID:Xdw7pv/D
>>116
よく判らないまま次へを押したのが原因みたいです
「証明書の種類に基づいて、自動的に証明書ストアを選択する」でやったら正常にインポートされました。
ありがとう

118名無し~3.EXE2018/01/27(土) 04:51:37.87ID:NZHVtYgO
フィルタリングの必要がない人は ProxAddr = http://127.0.0.1:8081 にしておくと Proxomitron とか使わなくても使用できるよ

119名無し~3.EXE2018/01/27(土) 13:37:13.44ID:6dM4rcU7
SSL Labs
https://www.ssllabs.com/ssltest/viewMyClient.html
のサイトで気づいたが

ProxHTTPSProxyMII 経由だとTLS 1.1/1.2 が使用できるのに
経由しないと TLS 1.0 しか使えないのはなぜだろう?

120名無し~3.EXE2018/01/27(土) 15:12:54.52ID:WsrBDCvw
ProxHTTPSProxyMIIに搭載されているOpenSSLがサーバーとSSL通信してるからです
ローカルプロキシとはそういうものです
経由しない場合はIEが直接通信するので当然XPの限界となるTLS1.0になります

1211192018/01/27(土) 16:00:20.39ID:C8kvjSvq
>>120
なるほど、勉強になりました

122名無し~3.EXE2018/01/31(水) 01:54:49.97ID:4hzm84iQ
ここまでの経緯は長くなるので省くことを御了承ください
OSの入れ直しをしたいんですけど
ドライバー類について
フォルダのどこかにある.sysや.infなどファイル類をコピー保管してコピー戻し
という簡単なことは無理ですか?
そしてドライバーが入ってるフォルダはどこでしょうか?
レジストリにも食い込んでいそうでその場合は大変ですが・・・実質無理かと
やはりドライバー類は1から手順を踏んでインストールしないと駄目でしょうか

123名無し~3.EXE2018/01/31(水) 02:15:45.63ID:X7qeA+tt
>>122
それ、俺も知りたいが、今のところの知識では、そういうことができるのは旧Mac OSだけで、
他にそういうOSはないと思う。

124名無し~3.EXE2018/01/31(水) 02:33:13.35ID:sFNHcpbO
>>122
ちなみに何のドライバ?

125名無し~3.EXE2018/01/31(水) 04:53:00.20ID:q6mBCwJz
>>122
Windowsは実用性のない糞パソコンです。
入れ直してもすぐ壊れますよ。

で、すでにおかしくなっっているかと思うが
ユーザーを新しく追加してそっち側にいつした方が時間的にもまだマシかと思いますよ
Time Machine的なものは無いですし

126名無し~3.EXE2018/01/31(水) 05:10:41.66ID:Meah7zvL
infと必要なファイル群が全部あれば出来ん事もないが拾い忘れのないように

インストールに必要なファイルについてはinfを読めば全部書いてあるが
保存先は変数とかになってる事が多いのでファイル名を元に検索するしかない
どのinfがどのドライバなのかは地道に調べるしかないので相当な根気が要る

必要なファイル群もアプデ等の影響で新旧バージョンが異なるモノを
OSがバックアップ取ってたりするし色んなアプリからインストールされた
共通dllとか絡み合ったりしてるので複数の場所に保存されてたり
難解なパズルに挑戦する気分を味わえるかもしれない

晴れて「必要なファイルが全て揃ってバックアップ取れてれば」
infからのインストールでレジストリ登録とかもちゃんとやってくれるからおk

まあ普通に考えてドライバインストーラが入手可能ならそちらを使うべき

127名無し~3.EXE2018/01/31(水) 08:16:45.70ID:V6Z8Rz1r
>>122
C:\WINDOWS\inf
C:\WINDOWS\Driver Cache
C:\WINDOWS\system32
この辺を取っておけば大抵何とかなる。
面倒臭いならC:\WINDOWSを全部。

128名無し~3.EXE2018/02/03(土) 03:01:47.52ID:rVnyLAO2
誰か助けて・・・_| ̄|○
インストールしたXPシステムドライブがCドライブにならない・・・

長くなるので省く事情があり
まず、これは緊急だけどしばらくしっかり使う予定のWinという点
実は一度インストしたけど不具合でパーティション削除からのやり直しという点
が話の前提です

すでにパーティションで区切られてるHDDの
隙間にXPを入れようとしてるんだけど
[他データ][ここに入れる][空き][プログラムドライブ(Dにしたい)]
最初に特に考えもせずに「未使用領域」フォーマットからインストをやったところ
考えてもいなかったシステムがGドライブというありえない番号に・・・
更にフリーウェアなどを専用に入れてるプログラムドライブが
あろうことかCドライブになってる・・・これはDだよ!
システムはもうどうにもならんので諦めて
プログラムドライブだけでもCからDに変えようと思ったら
どういうわけかプログラムドライブだけが
プライマリー指定(?)のシステムドライブ扱いに
だから変更できんと・・・
そして他の3つのパーティションがひとくくりになって
データなんかの論理ドライブに
ディスクの管理画面だと緑色の枠です

129名無し~3.EXE2018/02/03(土) 03:02:46.48ID:rVnyLAO2
がっくりして再度OSパーティション削除からやり直し
ところが今度はセットアップ画面を注意して見ていると
「未使用領域」以外にやはりドライブ番号がすでに付けられてて
「未使用領域」を選んだら次の画面に
>このディスクにはXPの互換パーティションがありません
〜なんだかんだと初めて見るページが出てきて
しかたなくEnterで続けるとやはり勝手にGドライブに指定
今までもこういう変則的なインストールことをやったことがあるはずだけど
こんなおかしなことは初めてでどうしたらいいのか・・・
どうにかして[ここに入れる]にCドライブを作れませんかね?
別PCはあるので外付けとして繋いで
それでHDDをいじればどうにかなるならやることはできます
ただ他のデータを一時移動して頭からフォーマットやり直し
・・・についてはいろいろと手間がかかり、できれば隙間に入れたいです

130名無し~3.EXE2018/02/03(土) 08:13:23.05ID:xmaycxkX
パテ削除してから一旦再起動してみ

131名無し~3.EXE2018/02/03(土) 08:25:18.42ID:xmaycxkX
いや、パテ削除とパテ確保してから再起動か、色々試すしかないね。
[他データ]のパテ解放すれば楽なんだけどねぇ。

132名無し~3.EXE2018/02/03(土) 09:04:44.75ID:CyxYexPO
この手の作業はそのやりたくない事をやっておかないと
他のデータを消失しかねないんだが…

インストールからやり直すには一時的に他のパーティションフラグを
変更してWindowsから見えなくするなんて手もある。

インストール後に変更するには「XP システム ドライブレター 変更」
あたりでググるとすぐに情報が見つかる。

> Gドライブというありえない番号
既存のパーティション3つと光学ドライブの計4つを
C、D、E、FとドライブレターをふるからGドライブという
別におかしくない結果だよ。

133名無し~3.EXE2018/02/03(土) 10:17:30.23ID:iGZG40xn
[他データ][ここに入れる]のドライブが
プライマリパーティションではなくて拡張パーティションにくくられてると予想
システムドライブにしたいならプライマリになってないとダメ

拡張パテを開放するにはそれに含まれる全論理ドライブの削除が必要

1341282018/02/04(日) 19:54:50.05ID:DqtW1syl
前回はパーティションが別の組み方で
それでインスト成功したのかなあ・・・
データ移動と戻しがすごく面倒だけど
やらなきゃ駄目かなあ_| ̄|○

ということで面倒だけどパーティション潰して
1というより0からやり直し・・・('A`)
面倒な質問失礼しました

135名無し~3.EXE2018/02/05(月) 13:08:12.94ID:QjMTcHLF
XPをWindows7 にアップグレードも可能

1,980円(税

https://auctions.yahoo.co.jp/seller/ma2020_1219

136名無し~3.EXE2018/02/05(月) 13:15:46.08ID:K+AS41Bz
宣伝乙

137名無し~3.EXE2018/02/08(木) 16:11:16.44ID:trqTuWz+
XPで尼プライム見られなくされましたが、見れる方法有りますか?
UA変える程度ではダメでした

138名無し~3.EXE2018/02/08(木) 23:52:00.69ID:ZZyA7eM9
Amazon側のDRMが更新されて最新のWidevineCDMが必要になったからもう無理だと思う
最新のWidevineCDMはXPでは動かない

139名無し~3.EXE2018/02/09(金) 03:38:55.37ID:Vcw9jP+i
Windows自身の問題ではないかもしれませんが一応まずはこちらへと

OS入れ直しにていろいろとシステムを戻しましたが
さきほどテレビ画面を出しつつ作業をしていたら突然画面が乱れて
戻ったと思ったらテレビ画面が映らなくなってしまいました
音は変わらず出ていました
チューナードライバーやテレビソフト再インストなどいろいろやった後
結局問題は「@」キーを押すと画面が切り替わってしまうという今まで未経験のことでした
画面関連をいじって直ったと思って文字入力をしていたら
@キーというか、かな入力での「゛」を押したときに
画面が乱れて・・・で判明しました、これかよと
OS入れ直し、なのでドライバーなど以前と同じ環境のはずなんですが
なので以前はこんなこと起きてません
そして他のキーは全く問題ないです

140名無し~3.EXE2018/02/09(金) 03:39:38.93ID:Vcw9jP+i
実は以前からちょっとした表示テストも兼ねてグラボからは
1つのモニターにアナログとデジタルの2つの出力をしていたんですが
もう1つ未接続のHDMIも含めてこの画面が切り替わってしまっていたようです
普段はアナログ出力で見ており、グラボからはHDMI出力は無いです
テレビソフト自体が見えていてもテレビ映像が映らなかったのは
両モニター出力に同じデータを出しているところで
テレビ出力部分だけが別の方へ出力になっていたという複雑な状況でした
アナログ画面では真っ暗で、デジタル画面の方だけテレビ映像、と
また設定をいじると逆に
そのためデジタル接続をやめてアナログ接続だけにしたら
@キーを押しても切り替えは起きなくなりました

だったらそれでいいだろうといわれそうですが
しかしそもそもの問題として、なぜいきなり@キーが効きだしたのかという
そこが分かっていないとどうしようもないので
ぜひとも原因の解消をしたく、それで質問となりました

この状況はいったい何が起きたと考えられますか?

141名無し~3.EXE2018/02/09(金) 04:37:31.94ID:Ww0ncOj3
>>140
自分が知る限り、旧ATIとインテルのグラフィックドライバーにはホットキー機能があるから、
そこらへんの設定を見てみたらどうよ。nVidiaにもあったかな?

新着レスの表示
レスを投稿する